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INTRODUCTION

WELEd [[EST 111

...|% tedt d¢ thdt yjou’ll use through many years of teaching.
Mjtrolllest 5k |df greating tests easier and faster than ever.
He¢fe 4fe d-sqving features available at your fingertips:
ORGANIY] UHYTIONS

Mjtrolllest fuebtion banks in a book/chapter format. The
bdek/tha stpmized to parallel your class syllabus or

enf $tofed in these chapters which represent
textbook.

sections of your

FAST AND EASY TEST CREATION

Preview and select questions for a printed test, or use MicroTest I1I’s
powerful Auto Select feature to choose questions based on chapter, question
type, key word or difficulty level. Once you've selected questions for a test,
print up to 15 different versions of a test along with corresponding answer
keys. You can even scramble answers to multiple choice questions on a
printed test for increased test security.

INCLUDES FORMATTED QUESTION TYPES

MicroTest III provides templates for question types such as multiple choice,
true or false and matching. A “free format” template is also available for
essay and short answer questions. This design feature helps you create test
formats that are consistent and professional.

ADVANCED FEATURES AND CAPABILITIES

MicroTest 11 is a powerful and flexible program with features to
accommodate every computer user, no matter what level. MicroTest III's
question banks can contain up to 15,000 questions. Type new questions
directly into MicroTest III or import them from a word processing file.

SYSTEM REQUIREMENTS

MACINTOSH
e Internet-ready computer with a modem or Internet Connection
e Mac OS System 8.0 or later
e Minimum 4 megabytes of memory
(8 megabytes RAM recommended)
* Minimum 4 megabytes disk space
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* Netscape Navigator version 4.05 or higher GFTTING HELP
* Microsoft Internet Explorer version 4.5 or higher

: : i ) Chariot Software Group is pleased to provide quality to our registered
* America Online version 4.0 or higher

customers. If you require technical assistance, please take a few moments to
complete the form that follows. To ensure that you receive prompt service,

WINDOWS complete the form and contact Chariot:
* Internet-ready computer with a modem or Internet Connection e Email: tech.support@chariot.com
* Windows 95 or greater * Web Site: http://www.chariot.com/microtest/mt-support.asp
* Minimum 8 megabytes of memory e Fax: (858) 270-2027

(16 megabytes RAM recommended)
* Minimum 4 megabytes disk space
* Netscape Navigator version 4.05 or higher
* Microsoft Internet Explorer version 4.05 or higher
* America Online version 4.0 or higher

INSTALLATION

The MicroTest III installation CD-ROM will automatically copy the
necessary files to your hard drive. Follow the steps listed below:

MACINTOSH

1. Insert the MicroTest III CD into your CD-ROM drive.

2. The CD window should open automatically. (If the CD window does not
display, double-click on the CD icon.)

3. From the CD window, double-click on the items you wish to install and
follow the on-screen prompts.

WINDOWS 95 OR GREATER

1. Insert the MicroTest III CD into your CD-ROM drive.

2. The main menu should launch automatically.
(If the main menu screen does not display, from the Start menu choose
Run. Enter d:\setup and click OK. If your CD-ROM drive is not your D:
drive, substitute the appropriate drive name.)

3. From the main menu screen, select the items you wish to install and
follow the on-screen prompts.

MAKING BAcCKuUP COPIES

It is wise to make backup copies of MicroTest III's installation disk(s) and
the disks you use to save your work. Store your backups in a safe place. If
you are not familiar with the procedures needed to make copies of your
disks, please refer to your system software manual for instructions.
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TECHNICAL SUPPORT REQUEST FORM

Name:

School: Department:
Address:
City: State: Zip:

E-mail:

Phone: Fax:

Best time to reach you:

COMPUTER MODEL:
PC/Compeatible: 486 Pentium  Other:

Macintosh: Quadra Centris Performa  PowerMac

Other:
RAM: 4-7 MB 8-11 MB 12-23 MB 24 MB or more

Operating System:

PC/Compatible: ~ Windows 95 Windows NT Windows 98
Macintosh: System 8.___. Other:
Program Version: Program Date:

To obtain the above information:
If you are using a Macintosh computer, start the application, and from the Apple menu, choose About

MicroTest I11.

If you are using a PC/Compatible, start the application, and from the Help menu, choose About MicroTest III.

Description of the problem:

PROGRAM OVERVIEW 1

MiIcCROTEST III TERMINOLOGY

MicroTest III and this User’s Guide make reference to
terms that are program-specific. The list below describes the terms that will
be helpful to know and understand when using MicroTest III.

QUESTION BANK

A question bank refers to the set of test questions entered and saved in
MicroTest III. A question bank can also be referred to as a database of
questions created for a subject, textbook or class. MicroTest III uses a
book/chapter format which helps organize question banks in order to make
questions easy to find and easy to store.

TEST

When you select questions from your question bank for a test, you are
actually creating an index of chapter and question numbers. This index then
collects the text from the question bank which matches each chapter/question
number you have selected. The end result is a printed exam.

CHAPTERS

Chapters are defined in MicroTest III as organizational divisions or sections.
MicroTest IIT is designed just like a textbook - each chapter is different,
containing information specific to that chapter. Chapters can be accessed
through MicroTest III’s Table of Contents window which displays each
chapter numerically and by name.

SECTIONS

When you create a test, use sections to organize and group question types
together. Sections can contain questions from any chapter within a question
bank. Up to eight sections, each with its own set of instructions, can be
included in a test.

FIGURES

MicroTest III defines a figure as any test item that can be linked to one or
more questions. Figures can incorporate graphics and/or text within your
question bank and can include illustrations, diagrams, charts, maps or tables.

MicCrOTEST III’'s TILED WINDOWS

With MicroTest 111, you can work with options from the menu bar or you can
choose to work in a window-driven environment. MicroTest III's windows
provide immediate access to the chapters and questions contained in a
question bank. You can choose to work in MicroTest IIT’s tiled window format
or you can create your own window arrangement. Choose to work with any
of the following windows: Table of Contents, Select Questions, Edit
Questions and Display/Edit Figures. The window arrangement pictured
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below is one option available in MicroTest III:

ENI== Table of Contents =—=03
About Microtest 1111, has 3 chapters, 1 Chapter 2, Question Bank, has 12 quest
A test file is not open A test file is not open.
Quests [ In Test |Chapter Title [ Fijl 1 2 3 419 =] 7 g
O I S W A N SN R R K MicroTesT IITs
Question Bank LUSBEE| LI | LA L TILED WINDOWS
A test
O
Key Word:] w | Difficulty:[c) average « | Figure:| -]
(K< ||¥H R Multiple Choice scramble:[Athrud__v)

1 MicroTest III's question banks can contain:

A, up to 15,000 test questions.

B multiple-choice, true-false. matching and free forme
questions.

[ questions made up of both text and graphics

Click inside a window to make it active. MicroTest III's windows are interre-

lated - when information is changed in one window, the program automati-
cally updates related information in the other windows for you.

You can modify the window arrangement at any time by choosing formatting

options from the Window menu. For more information about window
arrangement, refer to Section Three of this User’s Guide.

TABLE OF CONTENTS

This window is used to access the chapters contained in your question bank.

The top section of the window displays the question bank’s name and its
contents. If you have a test open, this window displays the test’s name and
the number of questions selected.

The main body of the window summarizes the contents of each chapter
contained in your question bank (chapter numbers and titles, total number
of questions and figures in each chapter, total number of questions selected
for a test). This window also provides a breakdown of question types per
chapter: FF=Free format, TF=True or false, MC=Multiple choice, and
MA=Matching. If figures are included with questions, they are listed under
the heading “Figs”.

The highlight bar in the Table of Contents window indicates which chapter
is currently selected (use your mouse, the Chapter menu or the arrow keys
on your keyboard to select a chapter to work with). To access more
information about a specific question in a chapter, refer to MicroTest III's
Select Questions and Edit Questions windows.

SELECT QUESTIONS

After a chapter has been selected in the Table of Contents window, the
Select Questions window displays the question numbers contained in that
chapter. Use this window to select questions for a test or to view a specific

question in the Edit Questions window. If a test file is open, the top section

Program overview

of the window displays information about questions selected for the test.

The main body of the window is filled with numbered buttons. Each button
represents a question in the chapter and contains information about the
question type and whether it is linked to a figure. Click once on a button to
view a question in the Edit Questions window or, if a test is open, double-
click on a button to select a question for a test. To unselect a test question,
double-click on the appropriate highlighted button.

EDIT QUESTIONS

This window is used to review the content of each question in the question
bank. You can enter new questions, edit existing questions or simply review
questions prior to selecting them for a test.

The active chapter’s number and title are displayed at the top of the window.
Three pop-up menus allow you to assign key words and/or difficulty levels
to questions and link figures to questions. In addition, you can move
through the question bank by clicking on the arrow buttons within the
window or by clicking on the numbered buttons located in the Select
Questions window. The arrow buttons allow you to move to the first,
previous, next or last question in the chapter. The Save button is used when
you edit or add a question and want to save those changes to your question
bank (it will also forward you to the next question).

DispLAY/EDIT FIGURES

This window displays the figures contained in the question bank along with
the question numbers that are linked to each figure. You can create or
modify figures using this window.

i Display/Edit Figures - Chapter 6: Biology |
Linked to Questions: 8.

Figure a) |E Link Relaliunship
|H |<] %| } | N| [J Keep Question Order When Printing

b. ﬁ
Sugar J
OO0 = nolscule DisPLAY/EDIT FIGURES
o0 o WINDOW
U
aod
o O
- O
O
tembrane [}
@
ot B

13



14 Program overview

KEYBOARD SHORTCUTS

The table below describes the modifier keys that simplify MicroTest III
operations. Italics indicate Windows keyboard shortcuts.

Command N
Control + N

Command O
Control +0

Command W
Control + W

Command S
Control + S

Command P
Control + P

Command Q

Command Z
Control + Z

Command X
Control + X

Command C
Control + C

Command V
Control +V

Command A
Control + A

Command F
Control + F

Command T

Create a New Test

Open a Test

Close a Test

Save a Test

Print/Preview a Test

Quit MicroTest 11

Undo previous editing command

Cut the highlighted selection

Copy the highlighted selection

Paste selection

Select All

Create Free Format Question

Create True or False Question

Control + T

Command M
Control + M

Command H
Control + H

Command E
Control + E

Command G
Control + G

Command D
Control + D

Command Y
Control +Y

Alt-Tab
Control+Alt-Tab

Create Multiple Choice Question

Create Matching Question

Add Choice to Multiple Choice or
Matching Questions

Go to the First, Last or a Specific
Question in a Chapter

Arrange Open Windows in a
MicroTest Tile Pattern

Move the cursor between question
template entry fields

Program overview

&= PROGRAM TIPS

QUESTION BANKS

CHAPTERS

CHAPTER NUMBERS

TESTS

TEST FILES

KEy WORDS

DirrFicULTY LEVELS

TEMPLATES FOR
QUESTION TYPES

Can contain up to 250 chapters. Includes an internal
name independent of the external file name. The
internal and external name can include up to 79
characters Each question bank is stored in two files.
The data file containing test questions will have the
exiension “.1” and the index file will have the

w =

extension “.i”.

Can contain up to 400 questions and up to 52 figures.
Chapter titles can include up to 79 characters.

Consist of a numeric prefix and an optional text suffix

(nnn.aaaaa). Choose any number from 1-999 for the

prefix and up to five characters for the suffix.
For example, 1.1, 1.TF, 1.MC, 1.1.3.5, 999.sup.

Can contain up to 500 questions. Create up to 15
versions of each printed test.

Test files are created when a test is saved. In order to
print an exam from a test file, the question bank used
to create the test file must be accessible. Test files do
not save the actual text of a question; they only store
an index (chapter, question locations). MicroTest III
matches the test file index to the questions stored in a
question bank file to create printed tests.

Each question bank can contain up to 52 key words
of up to 47 characters. For importing functions,
MicroTest III will refer to each key word as a number
(1-52) or as a letter (a-zz). The key word will be
assigned these numbers or letters in sequential order.

Each question bank can contain up to 52 difficulty
levels of up to 47 characters. For importing functions,
MicroTest III will refer to each difficulty level as a
number (1-52) or as a letter (a-zz). The difficulty level
will be assigned these numbers or letters in sequential
order.

MicroTest III provides templates for specific question
types: free format, true or false, multiple choice and
matching. Prior to entering your questions, specify
page layout settings for each template.

15



2 OPENING
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When MicroTest III is installed on your hard disk, a
folder/directory is created that contains the MicroTest III application. To
open MicroTest III:

MACINTOSH

1. Locate the MicroTest I1I folder on your hard drive.

2. Double-click on the folder. The MicroTest III program icon will appear.
If you have created question banks, the files will appear followed with a
“1”and a “i” .

3. Double-click on the MicroTest III program icon. The Select MicroTest
File dialog will display.

4. From the Select MicroTest File dialog, select the appropriate radio button
to Create A Test, Open Existing Test or Open Existing Question Bank.
To create a new Question Bank, click the New Bank button.

5. The appropriate files, if any, will appear on the list box once you have
selected an option. Click on the file you wish to access and then choose
the Open Bank or Open Test button.

WINDOWS

1. Click the Windows 95 Start button.

2. From the Start menu, click Programs.

3. From the MicroTest III hierarchical pop-up menu, click on the MicroTest
111 application. The Select MicroTest File dialog will display.

4. From the Select MicroTest File dialog, select the appropriate radio but-
ton to Create A Test, Open Existing Test or Open Existing Question
Bank. To create a new Question Bank, click the New Bank button.

5. The appropriate files, if any, will appear on the list box once you have
selected an option. Click on the file you wish to access and then choose
the Open Bank or Open Test button.

CREATING A NEW
QUESTION BANK

When you create a new question bank, two files will be

placed in your MicroTest III folder/directory. These files will share the name
you give to your question bank and each file will have a special extension
(“.1” and “.i”). Both of these files are necessary to work within your
question bank and to create tests. Your question bank and any tests you
create could become corrupted if the files are separated.

As you create new question banks, you should review and/or modify format
features before entering questions (entering questions is discussed in Section
Four of this User’s Guide). After entering a question bank title, you should
define the global editing and layout features. These global attributes include
designating default fonts, type sizes and type styles for all questions
contained in your question bank. In addition, review defaults for specific
question types (true or false, multiple choice, and matching questions)
because they will determine how MicroTest III formats the templates prior to
your test question input or import. After you have defined the global
settings, you can begin to enter chapter names and numbers.

CREATING A NEW QUESTION BANK

1. From the File menu, choose New Question Bank.
The New Question Bank dialog displays.

New Question Bank

Question Bank ‘ |

Author \ |

Publisher NEW QUESTION BANK
DiaLoG

2. Click inside the Question Bank text box and enter a name.

3. OPTIONAL: Click inside the Author and Publisher text boxes to enter
information if the question bank corresponds to a textbook. (Use the
mouse or the Tab key to move to each text box and the Return key

within the Publisher text box to enter multiple lines of text.)

4. Click OK to continue.The Name the New Question Bank dialog displays.

& IMPORTANT: It is best to save your new question bank in the same
folder/directory that also contains the MicroTest III program.

5. To save your Question Bank to a particular drive in a specific folder or
directory:
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MACINTOSH: Select the appropriate drive and folder, type in a file name
for the question bank in the Save as text box and click Save.

WINDOWS: Select the appropriate drive and directory, type in a file name
of up to eight characters for the question bank in the File Name: text box
and click OK.

6. The Table of Contents window displays.

File Edit Chapter Quesion Onine Window

@M Table of Contents M= E
" SAMPLE.1, has 0 chapters, 0 questions. TABLE OF CONTENTS

Atestfile is not open.
Quests [In Test| Chapter Title] Figs | FF | TF | N WINDOW

GLOBAL EDITING AND LAYOUT FEATURES

Before entering or importing questions into a new question bank, review
and/or modify the general layout and specific question type layout features.
You will also need to create chapters and you may want to assign key words
and difficulty levels.

The options described in this section will allow you to enter global settings
that apply to all test questions created in a question bank. Options can be
changed at any time throughout the program, but keep in mind that they
will affect the entire question bank as well as your tests. If a specific
question needs to be modified, select options from the Question menu (refer
to Section Four of this User’s Guide). To make global changes, use options
from the Question Layout hierarchical menu.

GENERAL LAYOUT

1. From the Edit menu, choose Question Layout.

2. From the Question Layout hierarchical menu, choose General Layout.
The General Layout Options dialog displays.

General Layout Options

PFage Margil
[“’""‘“"' Toplo 075 Jsotiom GENERAL LAYOUT OPTIONS
rQuestion Font Default Prefix Font Default
Font; evrier size: 10 || Font;Cowier size: 10 DIALOG
Change... Change...

rQuestion Defaults

Prefiu:l:l Suffiu:l:l Default tab stops:
Estra space between questions: [0.125 [ Answer required
When Switching to New Chapter, Show: | 1st Question +

[<] Store Graphics in Cross Platform Format
[ Show page margins on screen

[ Show nonprinting characters

The options selected in this dialog pertain to all questions in the question
bank regardless of question type. Click inside text boxes and checkboxes or

Creating a New Question Bank 19

use the Tab key to move between fields. After each field has been verified
and/or modified, click OK.

PAGE MARGINS

Click inside the text boxes to adjust the size of page margins. Minimum
page margins will depend on your printer.

QUESTION FONT DEFAULT

This option displays the current font, size and style default for all question,
answer, figure and header text that you will be entering or importing. To
change this information, click on the Change... button. The Font dialog
displays. If you are using a Macintosh, select font and size from pop-up
menus (click and drag to make your selection). Select a style by clicking on
one of the checkboxes displayed (Bold, Italic, Underline). If you are working
in a Windows environment, make font type, size and style selections by
clicking on an item in one of the list boxes. All questions will match the
sample format displayed in the dialog. Click OK when finished.

EDITING QUESTION FONT

MicroTest III allows you to perform a global font change for all question text
in a question bank.

Follow the steps below:

1. Open your question bank.

2. From the Edit menu, choose Question Layout and then select General
Layout.

3. From the General Layout Options dialog, click the “Change” button in
the Question Font section.

4. From the Font dialog, select a new font, style or size and click OK.

5. In the General Layout Options dialog, click the “Change” button in the
Prefix Font section if you want all prefixes (question number, answer
choice letters, etc.) to match the font you selected for question text in
step 4. From the Prefix Font dialog, make the appropriate selections and
click OK.

6. From the General Layout Options dialog, click OK.

7. A progress bar will display as MicroTest completes the global font
replacement.

8. When the progress bar disappears, your question text should appear in
the font, style or size that you selected.

5 NOTE: If your question text contains multiple fonts, the global font
change will only affect text that appears in the current default question
font prior to making a change. Identify the current default question font
by selecting Question Layout/General Layout from the Edit menu. The
current default font will be displayed in the Question Font section of the
dialog. Also note that graphics will not be affected by a global font
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change.
PREFIX FONT DEFAULT
This option displays the current font, size and style default for question
numbers, the alphabetic or numeric prefix for choices in multiple choice and
matching questions, and the prefix for True or False questions. To change
this information, click on the Change... button. The Font dialog displays. If
you are using a Macintosh, select font and size from pop-up menus (click
and drag to make your selection). Select a style by clicking on one of the
checkboxes displayed (Bold, Italic, Underline). If you are working in a
Windows environment, make font type, size and style selections by clicking
on an item in one of the list boxes. All prefixes will match the sample
format displayed in the dialog. Click OK when finished.

& NOTE: Pop-up menus and list boxes will only display the fonts, sizes
and styles currently installed on your computer.

QUESTION DEFAULTS

QUESTION PREFIX AND SUFFIX - Click inside the text boxes and enter up to 5
characters for prefixes and suffixes. This information will appear before and
after all question numbers.

5= IMPORTANT: A typical suffix is a colon followed by 2 spaces. As an
example, a prefix and suffix combination may be a left and a right
parentheses. Prefixes and suffixes will affect a question’s line length, and
in some cases, a prefix will not print.

DEFAULT TAB STOPS - Click inside the text box to enter the amount of space
for tabs. This option will be used mainly for line returns.

EXTRA SPACE BETWEEN QUESTIONS - Click inside the text box and designate the
amount of white space that appears between each question on a printed test.
If a “0” appears in the text box, one single-spaced line will print between
each question. For example, insert 0.25 for 1/4 inch or 0.125 for 1/8 inch of
white space between each question.

ANSWER REQUIRED - This option will require at least a one character answer
for all test questions. For example, T or F for True or False questions and
the number or letter corresponding to the correct answer selection for
Multiple Choice questions. If not checked, answers will not be required
when typing or importing questions.

WHEN SWITCHING TO NEW CHAPTER, SHOW - When you switch from one
chapter to another, MicroTest III can display either the first or the last
question in the selected chapter as the first question to be viewed or edited.
Click on the pop-up menu to select the desired option.

STORE GRAPHICS IN CROSS PLATFORM FORMAT - If checked, all graphics pasted
into your question bank will paste as a bitmap image (Device Independent
Bitmap files or ‘DIB’) to enable use of the graphic in question banks viewed
on both Macintosh and PC/Compatible computers. Unfortunately, graphics
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stored in this format will not retain the same print quality that exists in the
graphic’s original format. If you will be working with your question bank on
one type of computer, it is recommended that you leave this box unchecked.
SHOW PAGE MARGINS ON SCREEN - If checked, MicroTest II1 will display page
margins for each question in the Edit Questions window.

SHOW NONPRINTING CHARACTERS - If checked, MicroTest III will display
nonprinting characters such as hard carriage returns and tab stops on screen.

TRUE OR FALSE

1. From the Edit menu, choose Question Layout.

2. From the Question Layout hierarchical menu, choose True or False.
The True or False Question Options dialog displays.

True or False Question Options

True or False Prefix: I:I TRUE OR FALSE QUESTION

Put Prefiu: OPTIONS DIALOG
@ Before Question Number
) After Question Number

Cancel 0K

The options selected in this dialog will only affect True or False questions.
After each field has been verified and/or modified, click OK.

TRUE OR FALSE PREFIX -

Click inside the text box and enter up to 7 characters (including spaces) to
print before each question. For example, a True or False prefix would be
“T F”.

PUT PREFIX-

Before/After Question Number - Click on the appropriate radio button to
print the prefix before or after the question number. If it is printed before
the question number, verify printing space for the margin.

MutripLE CHOICE

1. From the Edit menu, choose Question Layout.

2. From the Question Layout hierarchical menu, choose Multiple Choice.
The Multiple Choice Question Options dialog displays.
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Multiple Choice OQuestion Options

Number of Choices (2 - 15) EI Prefix for Choices:

rMargins for Choices: ——— ® Alphabetic

ter:1.415 | Right:1:0 || | o numeric MuLtiPLE CHOICE

Extra Space Between OQuestion and First Choice: |D.125 QUESTION OPTIONS DiaroG

Extra Space Between Choices:

rPrefin/Suffix:

OQuestion Number Prefiu:l:l
Choice Prefiu:l:l 1.
Choice suffiw:[. | A.

The options selected in this dialog will only affect Multiple Choice
questions. Click inside the text boxes and radio buttons or use the Tab key
to move between fields. After each field has been modified, click OK.

NUMBER OF CHOICES (2-15) -

Click inside this text box to determine the number of answer choices that
will appear in all multiple choice formatted templates. For example, if your
questions usually have four choices, you may want to enter “4”. If you're
entering a question with just three choices, MicroTest III will automatically
delete the 4th position after the question is saved. Use the Add Choice
option from the Question menu on a question by question basis to change a
question’s format to include additional choice selections.

&5 NOTE: When certain options are selected from the Question menu, they
will only affect the question displayed in the Edit Questions window.
Selections from the Choices per Line option can also affect any new
questions, yet to be entered. (Refer to Section Four of this User’s
Guide for more information.)

MARGINS FOR CHOICES -

Click inside the text boxes to set left and right margins, in inches, for the
answer choices. Normally, the left margin should be set wider (this will
create an indent) than the left margin specified in the General Layout
Options dialog and the right margin is usually the same for the question
stem, the answer choices, the correct answer and all other parts of the
question.

PREFIX FOR CHOICES -

Click on one of the radio buttons to select an alphabetic or numeric prefix
for answer choices.

EXTRA SPACE BETWEEN QUESTION AND FIRST CHOICE -Click inside
this text box to enter the amount of space to print between each question

stem and the first line of the answer choices.

EXTRA SPACE BETWEEN CHOICES - Click inside this text box to enter the
amount of space to print between each line of answer choices.
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PREFIX/SUFFIX:

QUESTION NUMBER PREFIX - Click inside this text box to enter up to 5
characters that will appear before all multiple choice question numbers. For
example, enter a series of underscore lines and instruct students to mark
answers in this area.

CHOICE PREFIX - Click inside this text box to enter up to 5 characters that
will appear before all multiple choice answer choices.

CHOICE SUFFIX - Click inside this text box to enter up to 5 characters that
will appear after all multiple choice answer choices.

ExaMPLE - Click this button to view how your prefix/suffix selections will
change the appearance of your question layout.

MATCHING

1. From the Edit menu, choose Question Layout.

2. From the Question Layout hierarchical menu, choose Matching.
The following dialog displays.

Matching Question Options
Number of Choices in Each Column [2—20]:I:|

Column One Prefix:
Choice Prefin:[ | 1.

Choice Suffix:

rMake Column One: Tab Between Matches: —
@ Alphabetic @ Dertically
) Numeric > Horizontally

sSpace Between Question and First Match:(0.125

Space Between Match l:hoices:
[(cancel | | ok |

MATCHING QUESTION
OPTIONS DIALOG

f.

The options selected in this dialog will only affect Matching questions. Click
inside the text boxes and radio buttons or use the Tab key to move between
fields. After each field has been verified and/or modified, click OK.

NUMBER OF CHOICES IN EACH COLUMN (2-20) -Click inside this text
box to determine the number of answer choices per column that will appear
in matching question formatted templates. MicroTest III will create two
equal columns for the number of answer choices entered. If a particular
question has fewer answer choices, MicroTest I1I will automatically delete
the extra choice fields after the question is saved. Use the Add Choice
option from the Question menu to change a specific question’s format to
include additional answer choices.

COLUMN ONE PREFIX -

Click inside this text box to enter up to 7 characters that will appear before
the choice prefix. For example, insert a series of underscore lines and
instruct students to mark answers in this area.
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CHOICE PREFIX - Click inside this text box to enter up to 5 characters that
will appear before all matching answer choices in both columns.

CHOICE SUFFIX - Click inside this text box to enter up to 5 characters that
will appear after all matching answer choices in both columns.

ExaMmPLE - Click this button to view how your prefix/suffix selections will
change the appearance of your question layout.

MAKE COLUMN ONE -

Click on one of the radio buttons to select an alphabetic or numeric prefix
for all matching choices in the first column. If alphabetic is selected,
MicroTest III will automatically select numeric for the second column.

TaB BETWEEN MATCHES - Click on one of the radio buttons to select how to
tab and enter text for columns. You can choose to enter choices vertically or
horizontally line by line.

=NOTE: MicroTest IIT will not scramble matching answer choices. All
questions will print as entered.

SPACE BETWEEN QUESTION AND FIRST MATCH -
Click inside this text box and enter the amount of space to print between
the question and the first line of answer choices.

SPACE BETWEEN MATCH CHOICES -
Click inside this text box to enter the amount of space to print between each
line of answer choices.

"NOTE: You can also customize up to 5 different layouts (adjust width
and margins) for answer choices by choosing options from the
Matching Layout hierarchical menu from the Question menu. Selecting
Customize from the Matching Layout hierarchical menu to alter
matching question margins will affect all new matching questions, and
can change any existing matching questions. (For more information,
refer to Section Four of this User’s Guide.)

CREATING CHAPTERS

Chapters are designed to help organize a question bank. Customize and
structure chapter formats to coincide with textbooks, learning objectives
and/or course topics. Create up to 250 chapters per question bank. After
chapters have been created, select them in the Table of Contents window or
by choosing Next Chapter or Previous Chapter from the Chapter menu.

CREATE A NEw CHAPTER
1. From the Chapter menu, choose New Chapter.
The following dialog displays.
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Mew Chapter <]

Chapter Title || |

NEW CHAPTER
Chapter Number EI DIALOG

Chapter Suffix I:I [:ance|| oK |

2. Click inside the Chapter Title text box and type a name of up to 79
characters.

3. Click inside the Chapter Number text box and type in a corresponding
number of up to 3 digits for the chapter title. Chapters do not have to be
entered in consecutive order. Duplicate chapter numbers are not allowed.

4. OPTIONAL: Click inside the Chapter Suffix text box and type a suffix of
up to 5 characters for the chapter number.

5. Click OK to save chapter information. The new chapter will appear in
the Table of Contents window.

6. Repeat steps 1-5 to create all subsequent chapter titles, numbers and
suffixes for a question bank.

NOTE: If you are ready to begin entering questions now, go on to Section
Four: Entering New Questions.

MobiFy A CHAPTER
The Modify Chapter option is used to edit existing chapter information.
Using this option, you can change chapter titles or edit chapter numbers and
suffixes (this may re-arrange the chapter order).
1. From the Window menu, choose Table of Contents (or click anywhere in
the Table of Contents window).
2. From the Table of Contents window, select a chapter by clicking on
its row.
. From the Chapter menu, choose Modify Chapter.
. Click inside the appropriate text box to change information.
. Click OK to save changes.
. Repeat steps 2-5 to change information for each chapter.

o Ut AW

IMPORT A CHAPTER
If you have several MicroTest III question bank files, the Import Chapter
function will move chapters from one question bank file to another.
1. Select a question bank to import chapters TO and open the file. (Refer to
Section Four: Opening An Existing Question Bank.)
2. From the Chapter menu, choose Import Chapter.
The Select a Question Bank to Import dialog displays.
3. To select a question bank file to import chapters:
MACINTOSH: Click on a question bank file and click Open, or double-
click on a question bank file.
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WINDOWS: Click on a question bank file and click OK, or double-click on
a question bank file.
The Import Chapters dialog displays.

Import Chapters
From: :
Database for Demo.1 About Microtest (1.1
T, System Analysis and 0...
| Syt okl o IMPORT CHAPTERS
(import>>)
4, Physics DIALOG
5, Chemistry
o, Biology import As »]
2, Health Occupations
8, Mathematics (Remove )
X Import Difficulties and Key Words
Chapters/uestions to Import : 0/0 @

The left list box displays the selected question bank and its chapters that can
be imported. The right list box displays the “active” question bank where the
chapters selected for import will be inserted.

4. From the left list box, click on a chapter to import.
5. Click on the Import button or Import As button.

& NOTE: Choose Import if you want to maintain the chapter’s number. If
you want to import it as a different chapter number, choose Import As.
If you know the chapter numbers that currently exist in the question
bank you are importing to, you will be able to determine if you need to
click on the Import or Import As button when selecting chapters.
MicroTest 1T will alert you of any duplicate chapter numbers and will
display the next available chapter number.

Several chapters can be imported at a time. As chapters are selected, the
chapters to be imported appear in the right list box (To:) and their title will
be marked with an arrow in the left list box (From:).

6. To include key words and difficulty levels in the import process, check the
Import Difficulties and Key Words checkbox.

NOTE: If this option is not checked, key words and difficulty levels will
be deleted from the chapters that are imported. After chapter(s) have
been imported, review and check the file for any key word or difficulty
level inconsistencies.

7. When you are finished selecting chapters to import, click Continue.

DELETE A CHAPTER

Chapters can easily be deleted from a question bank at any time. Follow the

steps below to delete an existing chapter from a question bank.

1. From the Window menu, choose Table of Contents (or click anywhere in
the Table of Contents window).

2. Click on the chapter in the Table of Contents window that stores the
questions you wish to delete.

3. From the Chapter menu, choose Delete Chapter.
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& IMPORTANT: If you have previously created tests which include
questions from chapters that have been deleted from the question bank,
your test files will be altered.

4. An alert dialog will appear asking you to verify the delete command. Click
Yes to delete the chapter and its questions from your question bank.

DEFINING KEY WORDS AND DIFFICULTY LEVELS

Key words and difficulty levels can be used to categorize questions and as a
criteria for selecting test questions. Any question in your question bank can
be assigned a key word and/or difficulty level. Set up key words to reflect
question sources (text, lecture, outside material) or to define key objectives
(definition, theory, etc.). Difficulty levels should be entered in a progressive
or regressive fashion.

Each question bank can contain up to 52 key words and difficulty levels.
Key words and difficulty levels can contain up to 47 characters. If you
import key words and difficulty levels from a text file, they are recognized in
numerical or alphabetical sequences. For example, when key words and
difficulty levels are imported they will be assigned either letters a-zz or
numbers 1-52 in a sequential manner. (Refer to Section Eight of this User’s
Guide for more information about importing text files.)

ENTERING KEY WORDS AND DIFFICULTY LEVELS

la. From the Edit menu, choose Key Words. The Edit Key Words dialog
displays.
-or-

1b. From the Edit menu, choose Difficulty Levels. The Edit Difficulty Levels
dialog displays.

Edit Key Words

Edit Difficulty Levels

[ [ ——] — G|:|:
G e ) @

Edit State: Edit State:
Q O
@ New @ New

<]
Used: 0

Used:

o
Remaining: 26

EpIT KEY WORDS DIALOG Epit DIiFricuLTY LEVELS DIALOG

2. Click on the New radio button in the Edit State: box.
The cursor will appear in the blank text box.
3. Type in a key word or difficulty level and click Enter.
The new key word or difficulty level will appear in the left list box.
4. Repeat step 3 for each new key word or difficulty level.
5. To save information, click OK.
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After Key Words and Difficulty Levels have been defined, they can be
assigned to individual questions using the Edit Questions window. The Edit
Questions window contains three pop-up menus: Key Word, Difficulty and
Figure. To access the Key Words and/or Difficulty Levels defined for the
question bank, click on each pop-up menu in the Edit Questions window
(for more information, refer to Section Four of this User’s Guide).

MODIFYING AND DELETING KEY WORDS AND DIFFICULTY LEVELS
Key words and difficulty levels can be easily modified or deleted from a
question bank. When a key word or difficulty level is modified or deleted,
all questions previously assigned to that word or level will be automatically
appended. Deleting a key word or difficulty level will not delete questions.

la. From the Edit menu, choose Key Words.

The Edit Key Words dialog displays.
_Or_

1b. From the Edit menu, choose Difficulty Levels.
The Edit Difficulty Levels dialog displays.

Edit Difficulty Levels Edit Key Words

Easy Challenging ‘Arithmetic Graphs

Difficult Geometry

Tricky 'Word Prablems

Challengi = Graphs =
Edit State: Edit State:
® Existing @ Existing
O New O New

Used: 4 Used: 5

EDIT DIFFICULTY LEVELS DIALOG EpiT KEY WORDS DI1ALOG

2. Click on the Existing radio button in the Edit State: box.

3. From the list box (left side of dialog), click on the item that needs to be
modified or deleted.

4a. Edit the existing key word or difficulty level in the text box on the right
and click newk Enter. The information will appear in the left list box.
_Or_

4b. To delete a word or level from the Question Bank, click Delete.

5. Repeat steps 3-4 to modify or delete additional words or levels.

6. To save your changes, click OK.

7. Alert dialogs may appear, asking you to confirm your changes.

& NOTE: These changes will affect all questions previously assigned to the
modified/deleted key word or difficulty level.
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WINDOW ARRANGEMENT

Section One of this User’s Guide explains the window-driven environment of
MicroTest II1. The tiled three-window format displayed in that section is one
way to arrange your working environment. It is commonly referred to as
MicroTest Tile. The fourth window, Display/Edit Figures, is usually accessed
via the Window menu. If you wish to utilize this window arrangement,
follow the steps below.

MiICROTEST TILE

1. From the Window menu, choose Edit Questions.
2. From the Window menu, choose Select Questions.

Your windows should now appear in a tiled format similar to the picture
shown here. If they are not arranged as such, from the Window menu,
choose MicroTest Tile.

= MicroTest IIl B
FileEdit_Chapter Question Window

=T Tabie of Contents BB

TESTBANK.1, has 15 chaplers, 912 questions.|| Chabter 1, Studving Human Dev.Form A, has s
. Atest file is not apen. MicroOTEsT III’s

test file is not open.
O TiLED WINDOWS

[_[Quests[In Test|Chapter Title +

6| 57 Sample Questions - Ch
[ 7] 140 Chapter 1 - Sections 5
'8 |
| 8|

20 An Intraduction to Physi
53 Govermental Entitics
10| 20 AC and Electronics

20 Radiant Energy: Light
20 Equilibrium: Statics

5|
=
N
=
E.

S

Key Word: 3| Difficutty; +| Figure:
NI Multiple Choice Scramble:Athra D [%]

1

23

Lifespan developmental psychology is concerned PRIMARILY with
describing and analyzing those aspects of human behavior thac:

[T

4. change from conception through adultheod.

B. change due to interactions of heredity and enviromment.
C. result from comwonalities within the human race.

D. result from individual differences within the human race.

Cl

Ol >

3. From the Window menu, choose Save Window Arrangement.

Now, each time you open your question bank, the windows will appear in

a MicroTest Tile format. Although you will always need to have at least one
window open to work with your question bank, you can choose to have any
combination of the four windows open at any time, in any particular
arrangement. MicroTest III provides two alternative tiled window arrange-
ments in addition to the MicroTest Tile option. Follow the steps below to
view your windows in a Cascade or Tile pattern.

CASCADE OR TILE

1. Open the desired windows using the Window menu.

2a. From the Window menu, choose Cascade.
_01‘_
2b. From the Window menu, choose Tile.
3. From the Window menu, choose Save Window Arrangement.
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Even if you have saved your window arrangement, you can still modify the
window environment. If the tiling options provided for you in the Window
menu do not suit your needs, simply resize each window to the desired
proportions.

& NOTE: Don't forget to choose Save Window Arrangement from the
Window menu when you have designed a tiled window format that best
suits your needs.

MicrOTEST III’S TooL BARS

MicroTest includes two tool bars. The main tool bar appears beneath the
MicroTest menu bar and allows users to perform basic operations such as
opening or creating new question bank files and tests. The editing tool bar
appears in the Edit Questions window and allows users to go to specific
questions, to cut and paste, to change the style of selected text, and to select
individual questions for a test.

MAIN TooL BAR

You can use the main tool bar to gain quick access to many commonly used
program functions. The tool bar will automatically appear beneath the
MicroTest menu bar when you open a question bank file. If you do not
want the tool bar to appear you can change the default setting in the Display
Options dialog box. You can access Display Options under the Edit menu.

Use the main tool bar to access the following features and functions:
e New Question Bank e Auto Select Questions

* Open Question Bank * Print Test

* Exit MicroTest ¢ Tile Windows
* New Test * Help

* Open Test

EDITING TOOL BAR

You can use the editing tool bar to navigate through a chapter or to make
style changes to question text. The tool bar will always appear in the Edit
Questions window when you open a question bank file.

Use the editing tool bar to access the following features and functions:

e First & Last Question Arrow buttons e Bold

* Previous & Next Question Arrow buttons e Italic

¢ Save Question e Underline

* Go To Question * Superscript

e Cut * Subscript

* Copy * “In Test” Checkbox

e Paste
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HIDING THE TOOL BAR AND STATUS BAR

1. From the Edit menu, choose Display Options.

2. Click the Show Tool Bar and/or the Show Status Bar checkbox to disable.
3. Click OK.

4. Repeat steps 1-3 to reactivate the tool bar or the status bar.

&&= NOTE: Only the main tool bar can be disabled. The editing tool bar will
always appear in the Edit Questions window. The status bar identifies
both the main and editing tool bar items when your cursor passes over
each button.

DispLAY OPTIONS

In addition to showing or hiding the tool bar or status bar, the Display
Options will also allow you to select a highlight color that will be used for
the highlight bar in the Table of Contents window and for selected questions
in the Select Questions window.

SELECTING A HIGHLIGHT COLOR

1. From the Edit menu, choose Display Options.

2. Click on the Chapter Highlight Color button.

3. From the Select Color dialog, click on a color from the palette.

4. Click OK and verify that the correct new color displays in the Display
Options dialog.

Click OK in the Display Options dialog.

The new color should appear as the highlight bar for the selected chapter
in the Table of Contents window.

AN
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In order to enter new questions into a question bank, you
must have that question bank file open. If you are already working within
an open question bank file, proceed to “Entering New Questions.” If you
need to open a question bank, or switch to a different question bank, follow
the steps below.

OPENING AN EXISTING QUESTION BANK

1. Start the MicroTest III program (refer to Section Two: Opening
MicroTest III). The Select MicroTest File dialog will display.

2. From the Select MicroTest File dialog, select Open Existing Question
Bank.

3. Click on the file you wish to access and then choose the Open Bank
button.

MicroTest III allows only one question bank to be open at a time. If you
would like to switch from one question bank to another:

1. From the File menu, choose Close Question Bank.

2. Repeat steps 2 and 3 listed above.

&= IMPORTANT: When you exit the MicroTest I1I program, choose Close
Question Bank from the File menu,then Quit (MACINTOSH) or Exit
(WINDOWS). As long as you save each individual question, figure,
and/or test as you work, MicroTest III automatically saves the information
to your question bank file. You do not need to perform a global save
operation when you are ready to exit the program.

ENTERING NEW QUESTIONS

Question banks can include up to 15,000 test items. Each chapter within the
question bank can include up to 400 questions and 52 figures. Questions are
added using MicroTest III's formatted question type templates. Each template
(free format, multiple choice, true or false, and matching) will be discussed
in this section. You can add, edit or review questions using the Edit
Questions window. You can also use this window to link figures or assign
key words and difficulty levels to questions.

1. Click on the chapter in the Table of Contents window where you wish to
add questions.

2. Click inside the Edit Questions window to make it active, or from the
Window menu, choose Edit Questions.

3. If you selected a new chapter that does not contain any questions, the
Edit Questions window should display a blank template for question #1.
If so, skip to step number 4.
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If you selected a chapter with existing questions, click on the “end of
chapter” right arrow button in the Edit Questions window and then click on
the right arrow button. A blank template should display.

4. With a blank template appearing in the Edit Questions window, from the
Question menu, choose a question type:
Free Format - for short answer or essay questions,
True or False,
Multiple Choice or
Matching.
(Each question type will be explained in detail later in this section.)

5 NOTE: To change the format of a single question, use options from the
Question menu. To set defaults for your entire question bank, from the
Edit menu, choose Question Layout. (For more information, refer to
Section Three of this User’s Guide.)

5. Click in the first entry field (to the right of the question number) in the
Edit Questions window to type in your question.

& NOTE: To move between entry fields, click in each field with your
mouse. You can also use the alt-tab key combination for Macintosh, or the
control-alt-tab key combination for Windows.

6. Click in the remaining entry fields to enter information for any answer
choices, the answer and if desired, the explanation.

7. If you want to link a figure or assign a key word or difficulty level to the
question, click on the pop-up menus at the top of the Edit Questions
window and use your mouse to drag it to the desired selection. (For more
information refer to “Assigning Key Words and Difficulty Levels to
Specific Questions,” “Creating Figures” or “Linking Questions to Figures”
found later in this section.)

5 NOTE: You can assign key words and difficulty levels or link a figure to a
question at any time.

Multiple choice questions displayed in the Edit Questions window will
contain a fourth pop-up menu: Scramble. This feature determines which
answer choices will be scrambled when printed. For more information, refer
to “Multiple Choice Scrambling Feature” found later in this section.

8. From the Edit Questions window, click on the Save button.

USING MICROTEST III’Ss FORMATTED QUESTION TYPE TEMPLATES
MicroTest IIT's formatted templates simplify the question entry process. Use
the question types displayed in the Question menu (Free Format, True or
False, Multiple Choice, Matching) to format new questions. The entry fields
available in each question type template as displayed on the next page:
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QUESTION TYPE ENTRY FIELDS

Free Format question stem, answer, explanation

Multiple Choice question stem, answer choices, answer, explanation
True or False question stem, answer, explanation

Matching question stem, two columns of matching choices,

answer, explanation

The explanation entry field available in all question type templates is
optional. If desired, leave this field blank. Choose options from the
Question Layout hierarchical menu (from the Edit menu) to review/modify
default settings for question type templates.

FREE FORMAT

This format can be used to create essay, short answer or fill-in-the-blank
questions. It can also be used to customize your own question layout. The
text and graphics you enter are restricted to the boundaries of the page
margins defined in the General Layout Options dialog (From the Edit menu,
choose Question Layout, and then choose General Layout.).

TRUE OR FALSE

True or False questions created in MicroTest III include entry fields for
questions, answers and explanations. The question prefix (“T F”, “A B” or
another desired prefix) designated in the True or False Question Options
dialog can appear before or after the question number. (From the Edit
menu, choose Question Layout, and then choose True or False.)

MULTIPLE CHOICE

MicroTest III formats each multiple choice question with an entry field for a
question, answer choices (up to 15 choices can be entered per question), an
answer, and an explanation. The default for the number of choices is set in
the Multiple Choice Question Options dialog. (From the Edit menu, choose
Question Layout, and then choose Multiple Choice.) If you want to enter
more choices for a specific question, select the Add Choice option from the
Question menu.

MicroTest III automatically deletes answer choice fields that are left empty
after saving your question. For example, if a question has only three choices
(A-C) and the default is 4 per line (A-D), MicroTest III will delete the field
for choice D when left empty. All answer choices must be entered sequential-
ly. For example, if you enter an answer for A, leave B blank and then enter
an answer for C, MicroTest III will alert you of the formatting error and will
not save text.

CHOICES PER LINE

Re-design specific multiple choice questions by altering the number of
answer choices per line (up to six choices per line can be used). Changes
made using the Choices per Line option will affect the multiple choice
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question currently displayed in the Edit Questions window. Other existing
multiple choice questions will not be affected. However, a change made
using the Choices per Line option will affect any new questions, yet to be
entered. The following example illustrates how you can edit the format of
answer choices using this feature.

1. Click anywhere inside the Edit Questions window to make it active, or
from the Window menu, choose Edit Questions.

2a. Click on the arrow buttons to find the question to be formatted.
-or-

2b. From the Question menu, choose Go To Question. Type in the question
number to be formatted and click OK.

3. From the Question menu, choose Choices per Line.
The Choices per Line hierarchical menu displays.

4. Using your mouse, select one of the numbers displayed in the menu.

T Edit Questions - Chapter 1: System Analysis and Design T
Key Word: hd I]iffil:ullg:| vl Figure:| hd |
M [ Multiple Choice seramvie:[ithud v ] | EDIT QUESTIONS
6 & oreates output data with insufficient input data, i.e., lit]
from "tEin air.” F] WINDOW DISPLAYING
e I hter el L1 2 CHOICES PER LINE
[ Bl

MicroTest III will create an answer choice format reflecting the number
chosen from the hierarchical menu. For example, if the number 2 was
selected, the new format will include two multiple choice answers per line.

5. Review your question format in the Edit Questions window. If you would
prefer a different arrangement, repeat steps 3-4 above.
6. From the Edit Questions window, click the Save button.

MULTIPLE CHOICE SCRAMBLING FEATURE

One of the advantages of using MicroTest III, is the program’s ability to
generate up to 15 versions of the same test. The different versions of your
printed test can be varied by scrambling the answers for multiple choice
questions. In order to scramble answer choices on a printed test, you must
first make selections in the Edit Questions window.

1. Click inside the Edit Questions window to make it active, or from the
Window menu, choose Edit Questions.

2a. Click on the arrow buttons to find the multiple choice question
to be formatted.
-or-

2b. From the Question menu, choose Go To Question. Type in the multiple
choice question number to be formatted and click OK.

3. Click on the Scramble: pop-up menu.
The pop-up menu will display answer choice scramble options.
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E[MI=——————= Edit Questions - Chapter 1: Dverview =—r————15|

Key Word:| ] Difficulty:[c) average ¥ | Figure: no Choices
[GAUE] . n A thru B
|H |‘ ”EH ’ | H| Multiple Choice Scramble: EDIT QUESTIONS

Z. With MicroTest III. you can: A thru D

N Al thru E WINDOW DISPLAYING
. create question banks to be used over se g thruF
teaching. A thru 6 S P
B update, edit and add new questions at a ru CRAMBLE OP-UP
C. design questions and tests to meet your | A thruH .
D. print up to 15 different test versions A thru | nzwer MENU
keys A thru J
E all of the abaove R thru K
4ns. E A thru L

A thru M
A thru N
A thru 0

4. Using your mouse, select the desired format. The default for each
question is no Choices.

Example: If you have 5 possible answers to a question:
- choose A thru E to scramble all choices
- choose A thru D to scramble the first four choices
- choose A thru C to scramble the first three choices
- choose A thru B to scramble the first two choices
- choose no Choices (the default setting) if you do not want the answer
choices to be scrambled.

Still assuming that there are five possible answers, choose “A thru D” or
“A thru C” when the last choice, or last two choices in a question are items
such as “All of the above” or “None of the above.”

5. From the Edit Questions window, click the Save button.

When you are ready to create a printed test, you can select the “Scramble
Choices for Multiple Choice Quests.” option from the Print/Preview for Test
dialog. Selecting this option will scramble multiple choice answer choices
according to the settings you chose from the Scramble pop-up menu in the
Edit Questions window. (For more information about the printing options
available for each test version, refer to Section Six of this User’s Guide.)

MATCHING

MicroTest IIT's matching question templates include entry fields for a
question or instruction line, two answer choice columns for text or graphics
(up to 20 choices per column), an answer and an explanation. The default
for the number of choices is set in the Matching Question Options dialog.
(From the Edit menu, choose Question Layout, and then choose Matching.)
If the default is set at 10 choices per column, and you want to enter more
choices for a specific question, select the Add Choice option from the
Question menu. MicroTest III will automatically delete any unused matching
choice entry fields when you save your question.

MATCHING LAYOUT
The column size/width for matching questions can be varied by selecting
options from the Matching Layout hierarchical menu.
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1. Click anywhere inside the Edit Questions window to make it active, or
from the Window menu, choose Edit Questions.

2a.Click on the arrow buttons to find the matching question to be
formatted.
-or-

2b. From the Question menu, choose Go To Question. Type in the matching
question number to be formatted and click OK.

3. From the Question menu, choose Matching Layout.
The hierarchical menu displays.

Fil= Edit Chapter

Free Format CtikF MATCHING
True or False Ctil+T
Mullipls Cheics  Clubd Layout
Choices per Ling 3 HIERARCHICAL
v Matching Chil+H
MENU

Font
Size
Style
Alignment

Add Choice Cii+E Customize
Inzert Equation

Go To Question... ChikG
Delete Question . CikD

4. Using your mouse, highlight the desired margin settings and column
width. The selected column width is checkmarked.
5. From the Edit Questions window, click the Save button.

5 NOTE: To change one of the settings in the Matching Layout hierarchical
menu, choose Customize. The Custom Matching Menu appears.

Custom Matching Menu

Left Margin [ [Width of First Right Matgin
Coluran

1| [125 ||| [20 ][] [1-25 ]

205 (| [20 ||| 5]

3| [2s ||| 30 ]| | [1-25 ]

1o ||| 20 _]||[.0_]

s:|[12s ||| 5] || [0.75 ]

CusTOM MATCHING
MENU DIALOG

Click inside the text boxes to enter new values (ranging from .5 to 3.5
inches). Remember changes made in this dialog will affect any new and
all previously entered test questions. For example, if you have entered five
matching questions using the first line of settings from the Matching
Layout hierarchical menu, and then later modify them in the Custom
Matching Menu dialog, all five test questions will be altered automatically
to reflect the new values. When you choose the Customize option, make
sure to modify the settings for a line not previously used as a layout when
entering test questions.
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ASSIGNING KEY WORDS AND DIFFICULTY LEVELS TO SPECIFIC QUESTIONS
As you enter or review questions in MicroTest III, you can easily assign key
words and difficulty levels. Each question bank can contain up to 52 key
words and 52 difficulty levels (up to 47 characters each). You must define
key words and difficulty levels before they can be assigned to specific
questions. Refer to Section Three: Defining Key Words and Difficulty Levels
for step-by-step instructions. When you are ready to assign key words and
difficulty levels:

1. Click inside the Edit Questions window to make it active, or from the
Window menu, choose Edit Questions.

2a. Click on the arrow buttons to find the desired question.
-or-

2b. From the Question menu, choose Go To Question. Type in the
appropriate question number and click OK.

3a. Click on the Key Word pop-up menu.
-or-

3b. Click on the Difficulty pop-up menu.

@M Edit Questions - Chapter 1: Brake System Fundamentals

KEyWurd: Diffiv:ully: Figure:
NER e oS EpIT QUESTIONS

s4. T F To convert to it Moderate %rs from foot-pounds, WINDOW DISPLAYING
multiply by 1.3% D.'"'Eu"
ins. T DIFFICULTY POP-UP
Exp. MENU

4 3

The pop-up menus will display all Key Words or Difficulty Levels
defined for the question bank.
4. Using your mouse, select the appropriate word or level for the question
displayed.
If you do not want a Key Word or Difficulty Level assigned to the
question, use your mouse to select the blank option displayed above the
first word or level in the pop-up menu.
. Repeat steps 3-4 if you want to change your selection.
6. When the appropriate Key Word or Difficulty Level displays in the pop-up
menu, from the Edit Questions window, click the Save button.

Ut

MODIFYING EXISTING QUESTIONS

EpITING TOOLS

MicroTest IIT allows you to edit questions, figures and test headers by
choosing options from the Edit and Question menus. These menus include
tools that allow you to customize each question, figure or header without
affecting the entire question bank. You can move questions from one
location to another, change the font, size, or style of an item, duplicate and
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edit an item, or replace an item. These tools are available only when the
Edit Questions window, Display/Edit Figures window, Page Header windows
or Section Header windows are active.

Use editing tools to perform the following functions:

¢ Undo, cut, copy, paste, or select all from the Edit menu,

¢ Change the font, size, style, or alignment of a word or block of text
using the Question menu,

¢ Add answer choice entry fields to multiple choice and matching
questions using the Add Choice option from the Question menu,

¢ Set the number of answer choices per line in multiple choice questions
using the Choices per Line option from the Question menu, or

¢ Move easily through your question bank using the Go To Question
option from the Question menu.

& NOTE: To make global changes, use the Question Layout option
described in Section Three of this User’s Guide.

EpiT MENU

You can access standard word processing commands from MicroTest I1I’s
Edit menu. The commands may operate differently in MicroTest III because
each part of the test question (question, answer choices, answers) is stored
independently.

Undo - Select this option to undo the last editing command executed. The
Undo command is restricted to text entry fields in the Edit
Questions window, the Display/Edit Figures window, the Page
Header windows and the Section Header windows. If Undo is
dimmed, you cannot undo the previous command.

Cut - Select this option to cut highlighted text or graphics. If text or a
graphic is not currently selected, the Cut menu item is dimmed.

Copy - Select this option to copy highlighted text or graphics. If text or a
graphic is not currently selected, the Copy menu item is dimmed.

Paste - Select this option to paste previously cut or copied text or graphics.
If you have not previously cut or copied text or graphics, the Paste
menu item is dimmed. Using your mouse, click and place the
cursor on an area to insert the cut or copied text or graphic.
Graphics can only be inserted on a blank line above or below text.

& IMPORTANT: You cannot mix text and graphics on the same line unless
the text is a part of the graphic.

Clear - Select this option to clear highlighted text or graphics. Information
deleted using the Clear command is not copied to your computer’s
clipboard or scrapbook and cannot be reinserted using the Paste
command.
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Select All - Select this option to select all text and graphics included in one
question in the Edit Questions window, one figure in the
Display/Edit Figures window, or one header in the Page Header
or Section Header windows. You can copy the highlighted
information and then paste it into a new location, or you can
change the font, size, style, or alignment of an entire question,
figure or header. If you use Select All and the Cut command to
delete all of an existing question, figure or header, an alert dialog
will prompt you with a warning that you are about to delete the
1tem.

QUESTION MENU

If you want to emphasize a portion of a question, figure or header, or if you
want to use a type size, font or style that differs from the General Layout
default settings, choose options from the Question menu. The Question
menu allows you to add choices to multiple choice and matching questions,
and gives you the ability to move quickly from one question to another.
With the exception of the Choices per Line option and the Matching Layout
option, changes made using this menu will only affect the item displayed in
the active Edit Questions window, the active Display/Edit Figures window or
the active Page Header or Section Header windows. From the Question
menu, choose one of the following options:

Font - When this option is chosen, the Font hierarchical menu will
display all fonts currently installed on your computer. More than
one font can be used per question, figure or header. Simply
highlight the text you wish to change and choose Font from the
Question menu.

& NOTE: If you would like to see a preview of how your text will appear
in a different font, highlight the text you wish to change and from the
Font hierarchical menu, choose Font Style. If you want to use a type size
other than the sizes displayed in the Size hierarchical menu, highlight the
text you wish to change and from the Font hierarchical menu, choose
Font Style. In the Size text box, enter a font size that ranges from 4 to 127.

Size - When this option is chosen, the Size hierarchical menu displays
font sizes from 9 to 24 points. Two additional options, Larger Size
and Smaller Size, are available to increase and decrease fonts in
sequence. More than one size can be used per question, figure or
header. Simply highlight the text you wish to change and choose
Size from the Question menu.

Style - When this option is chosen, the Style hierarchical menu lists
standard text styles and some that are unique to MicroTest III. More
than one style can be used per question, figure or header. Simply
highlight the text you wish to change and choose Style from the
Question menu.
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STYLE
HIERARCHICAL MENU

Choices per Line

Matching Layout

Size
e «Plain Text %7
Bold ®B
Italic *®1
Add Choice #=| Underline 3
Boxed
Go To Question... %G| Strikethrough
Delete Question... 0| Outline
Shadow
Superscript 3+
Subscript *®-

»
13
Font »
»
»

Alignment

Condensed
Extended
Small Caps
ALL UPPERCASE
all lowercase

Alignment - When this option is chosen, the Alignment hierarchical menu
allows you to align all or part of the text and graphics in a question,
figure or header (depending on what you have highlighted) in one
of four ways: Left, Center, Right and Justified.

Add Choice - When this option is chosen, you can add additional choices to
multiple choice or matching questions. You can add up to
15 choices for multiple choice questions and up to 20 choices per
column for matching questions.

Go To Question/Go To Figure - When this option is chosen, you can direct
MicroTest III to forward you to the first question in a chapter, the
last question in a chapter or a specific question number. If the
Display/Edit Figures window is active, this option becomes Go To
Figure and you can choose to skip to the first figure in a chapter,
the last figure in a chapter or a specific figure (referenced by letter).

MOVING/COPYING QUESTIONS WITHOUT CHANGING QUESTION TYPE
If you want to move a question to a different location in a question
bank or if you need to make a duplicate to edit:

1. Click anywhere inside the Edit Questions window to make it active, or
from the Window menu, choose Edit Questions.

2. From the Question menu, choose Go To Question. Type in the question
number of the question you wish to move or copy and click OK.

3. From the Edit Questions window, make note of the question type.
The question type will display to the right of the arrow buttons.

4. From the Edit menu, choose Select All.

5. From the Edit menu, choose Cut or Copy.

5 NOTE: When Select All and Cut are used sequentially, an alert dialog will
ask you if you want to delete the question. If you only want to copy the
question, leaving the original question as is, choose the Copy option.
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6. From the Edit Questions window, use the arrow buttons to forward to
the first blank template.

7. From the Question menu, select the same question type as the original
question type (refer to step 3).
If you are not pasting the question into the same question type format,
MicroTest IIT will not format the question as copied. A multiple choice
template will only accept information copied from another multiple
choice question and a matching template will only accept information
copied from another matching question.

8. From the Edit menu, choose Paste.

9. From the Edit Questions window, click the Save button.

MOVING/COPYING QUESTIONS & CHANGING THE QUESTION TYPE
If you want to move a question to a different location in a question bank and
change its question type, follow this example:

1. Click anywhere inside the Edit Questions window to make it active, or
from the Window menu, choose Edit Questions.

2. From the Question menu, choose Go To Question. Type in the question
number of the question you wish to move or copy, and click OK.

3. From the Edit Questions window, make note of the question type.
The question type will display to the right of the arrow buttons.

4. From the Edit menu, choose Select All.

5. From the Edit menu, choose Cut or Copy.

5 NOTE: When Select All and Cut are used sequentially, an alert dialog will
ask you if you want to delete the question. If you only want to copy the
question, leaving the original question as is, choose the Copy option.

6. From the Edit Questions window, use the arrow buttons to forward to the
first blank template.

7. From the Question menu, choose a new question type (other than the
question type which was noted in Step 3). The new question type
template appears in the Edit Questions window.

= IMPORTANT: A multiple choice template will only accept information
copied from another multiple choice question and a matching template
will only accept information copied from another matching question.

8. From the Edit menu, choose Paste.

The entire question will be pasted into the new question type format. Edit
the question to adhere to the new format.

9. From the Edit Questions window, click the Save button.

CHANGING THE QUESTION TYPE FORMAT OF AN EXISTING QUESTION
If you want to save a question’s content, but change the question type, you
must first delete the question and then change its question type. Free for-
mat and true or false questions cannot be pasted into a multiple choice or
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matching template. A multiple choice template will only accept information
copied from another multiple choice question and a matching template will
only accept information copied from another matching question.

1. Click anywhere inside the Edit Questions window to make it active, or
from the Window menu, choose Edit Questions.

2. From the Question menu, choose Go To Question. Type in the
appropriate question number and click OK.

3. From the Edit menu, choose Select All.

4. From the Edit menu, choose Cut.

5. An alert dialog will ask you if you want to delete the question. Click Yes
to delete the question. MicroTest III will move to the next or previous
existing question.

6. Use the arrow buttons in the Edit Questions window to return to the

blank template for the question number you just deleted.

. From the Question menu, select a new question type.

8. From the Edit menu, choose Paste.

Edit the question to adhere to the new format.
9. From the Edit Questions window, click the Save button.

~

DELETE QUESTIONS
1. From within an open question bank file, in the Table of Contents
window, click on the chapter that stores the question you wish to delete.
2. Click inside the Edit Questions window to make it active or from the
Window menu, choose Edit Questions.
3a. From the Question menu, choose Go To Question. Type in the question
number to be deleted and click OK.
-or-
3b. Click on the arrow buttons in the Edit Questions window to locate the
question to be deleted. The question will display in the Edit Questions
window.
4. From the Question menu, choose Delete Question.

An alert dialog appears, asking you if you want to delete the question.
Choose Yes to delete the question from the question bank. The question will
be deleted from the Edit Questions window and it’s button in the Select
Questions window will also disappear from the numbered grid.

If you delete a question that is not the last question in a chapter, the
consecutive numerical sequence of the remaining questions in the database
will be interrupted. If you wish to close the gaps created by deleted
questions, you will need to renumber the affected chapters. (For more
information refer to Section Nine of this User’s Guide.)

& IMPORTANT: If you have previously created tests which include
questions that have been deleted from the question bank, your test files
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will be altered.

USING GRAPHICS

MicroTest IIT will accept graphics that you can copy and paste in a PICT
(Macintosh), PCX or BMP (Windows) format. Any graphics you wish to
insert into MicroTest III will need to fit within the page margins defined in
the General Layout Options dialog. If you check the Store Graphics in Cross
Platform Format option (in the General Layout Options dialog), all graphics
pasted into your question bank will paste as a bitmap image to enable use of
the graphic in question banks viewed in both a Macintosh and a Windows
or Windows 95 environment. (For more information about the General
Layout Options dialog and about cross platform issues, refer to Section
Three and Appendix A of this User’s Guide.)

It is important to edit illustrations within a draw or paint program prior to
pasting them into your question bank because you cannot edit graphics
within MicroTest I1I. After a graphic has been pasted into MicroTest I1I,
clicking to the right or left of the picture will create an outline. The outline
designates a figure’s border and allows you to locate your cursor.

1. From within a draw or paint program, select and copy the image you wish
to paste into MicroTest III.

2. Open a question bank file in MicroTest III.

3. In the Table of Contents window, click on the chapter that stores the
question or figure where you would like to add the graphic.

4a.Click inside the Edit Questions window to make it active or from the
Window menu, choose Edit Questions.
-or-

4b.From the Window menu, choose Display/Edit Figures.

5. Click on the arrow buttons in the Edit Questions window or the
Display/Edit Figures window to locate the desired question or figure.

6. Using your mouse, click on the line that precedes the area where you
would like to insert the graphic.

7. From the Edit menu, choose Paste.

8. From the Edit Questions window or the Display/Edit Figures window,
click the Save button.

CREATING FIGURES

If your question bank contains a group of questions which are related to a
passage of text or a graphic, you can create a figure with links to those
questions. With MicroTest III you can create up to 52 figures per question
bank. Figures can contain charts, graphs, diagrams and/or text passages and
can be linked to one question or a group of test questions. The editing tools
available in the Edit menu and Question menu can be used to edit the
format of your figures. The number of figures per chapter will be displayed
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in the Table of Contents window. In the Select Questions window, each
figure will be represented by a button labeled “Fig”.

ENTERING NEW FIGURES
1. In the Table of Contents window, click on the desired chapter.
2. From the Window menu, choose Display/Edit Figures.

The Display/Edit Figures window displays.

@1 Display/Edit Figures - Chapter 1: Sample One

Not Linked.
Figre a] Link Relationshi DispLAY/EDIT FIGURES
I]IEI [~ Keep Question Order Yhen Printing WINDOW

4 3

3. Click inside the Figure a) text box and type in a name. (As you add more
figures to a chapter, the text box will be preceded by a different letter to
label the figure, i.e. Figure b), Figure c), Figure d) and so on.)

4. Next, select how the figure will be linked to questions, by selecting
options from the Link Relationship pop-up menu.

Figure links are referred to as weak or strong. A weakly linked question can
appear by itself with a figure or can be included with the entire group of
questions linked to that particular figure. Questions that are strongly linked
will always appear with the entire group of questions linked to the same
figure. For example, five questions are linked to a figure and only two
questions are chosen for a test: if they are weakly linked, the two questions
will appear with the figure on the test; however, if they are strongly linked,
MicroTest IIT will select all five questions (with the figure) for the test.

5. Click inside the window to type in figure information and/or paste in
graphics.

6. OPTIONAL: If you do not want the order of a linked set of questions
scrambled for a test, click the Keep Question Order When Printing
checkbox.

7. When finished, from the Display/Edit Figures window, click on the Save
button.

MODIFYING FIGURES

You can modify figures at any time by selecting Display/Edit Figures from
the Window menu. Change figure names and link relationships as necessary.
You can also use MicroTest II’s editing tools to make changes to any text
you have entered for each figure. Always remember to click the Save button
in the Display/Edit Figures window after making changes.
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DELETING FIGURES

1. Open a question bank file.

2. Click on the chapter in the Table of Contents window that stores the
figure you wish to delete.

3. From the Window menu, choose Display/Edit Figures.

4a.Click on the arrow buttons in the Display/Edit Figures window to locate
the figure to be deleted.
-or-

4b.From the Question menu, choose Go To Figure. Type in the figure letter
to be deleted and click OK.
The figure will display in the Display/Edit Figures window.

5. From the Question menu, choose Delete Figure.
An alert dialog will appear asking you if you want to delete the figure.
Choose Yes to delete the figure from the question bank.

The figure’s button in the Select Questions window will disappear from the
numbered grid.

LINKING QUESTIONS TO FIGURES

With MicroTest III, you can easily link a question or a group of questions to
a figure. MicroTest III defines a figure as any test item (illustration, diagram,
chart, map, table or text) that is a supplement to the content of a question.
When a linked question is selected for a test, MicroTest III prints the figure
before the question. In cases where more than one question is linked to one
figure, MicroTest III will only print the figure once and will place it before
the first linked question. Information about linked questions and figures can
be obtained using the Select Questions window, the Edit Questions window
or the Display/Edit Figures window:

Select Questions window: Figures included in a chapter are indexed in the
numbered grid and are abbreviated as Fig. The linked questions can be
viewed in the Edit Questions window and figures can be viewed in the
Display/Edit Figures window.

Edit Questions window: Click on theFigure: pop-up menu to view names of
the figures available in each chapter. If the pop-up menu appears blank, the
displayed question is not linked to any figure. If a figure name appears in
the pop-up menu, the question that appears in the Edit Questions window is
linked to the listed figure.Use the Display/Edit Figures window to verify the
link relationship (weak, strong) between the question and figure.

Display/Edit Figures window: From the Window menu, choose Display/Edit
Figures. Use the arrow buttons to view the figures in a chapter, or choose
Go To Figure from the Question menu. The Display/Edit Figures window
displays the name of the figure along with the question numbers that are
linked to each figure and whether they are strongly or weakly linked.
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LINKING QUESTIONS
1. From the Table of Contents window, choose a chapter by clicking on its

row until it is highlighted.

2a.From the Window menu, choose Select Questions and click on the
button that represents the question you want to link. From the Window
menu, choose Edit Questions.
-or-

2b.From the Window menu, choose Edit Questions. From the Question
menu, choose Go To Question. Type in the question number you want to
link and click OK.
The question displays in the Edit Questions window.

EDIT QUESTIONS

[ Edit Questions - Chapter 4: Physics
Key Word:] | Difficulty:| ] Figure: WINDOW
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3. Click on the Figure: pop-up menu and use your mouse to select a figure’s
name to link with the question displayed.
4. From the Edit Questions window, click the Save button.

& NOTE: If figure names do not appear in the Figure: pop-up menu, then
there are no figures in that chapter and you cannot link questions. If you
want to create figures to link, refer to “Entering New Figures” in this
section of the User’s Guide.

UNLINKING QUESTIONS

1. From the Table of Contents window, choose a chapter by
clicking on its row.

2a.From the Window menu, choose Select Questions and click on the
button that represents the question you want to unlink. From the
Window menu, choose Edit Questions.
-or-

2b.From the Window menu, choose Edit Questions. From the Question
menu, choose Go To Question. Type in the question number you want to
unlink and click OK.
The question displays in the Edit Questions window.

3. Click on the Figure: pop-up menu and select the blank option which
appears above the first listed figure name.

4. From the Edit Questions window, click the Save button.



5 CREATING A TEST

To select questions for a test, you must first open a
question bank and then create a new test or open an existing
test. Each test can contain up to 500 questions. Tests can also include page
headers and section headers. If you create sections within your test, the
questions that you create within each section will always appear together
(even if you create multiple versions of the test). You can create up to eight
sections within each test.

CREATING A NEW TEST

In order to create a test using MicroTest I1I, you must have created a
question bank and entered questions. For more information about creating a
question bank and entering questions, refer to Sections Three and Four of
this User’s Guide

1. Start the MicroTest III program and open a question bank
file.
2. From THE FILE MENU, CHOOSE NEW TEST.

Name the New Test
Name the New Test [2]x]
£ MicroTest 111 ¥
0 = Bart File name: Eolders:
3 gt
mtwo5
Desktop j demo Hatnock
= 3 prof
] (st
Save as ﬁ apa ; L
” ‘ [ cancel ] Save file as bype: Drives:
[MicroTest Il Files (“tst x| [ = ¢: ms-dos_6 |

NAME THE NEw TEST DIALOG NAME THE NEw TEST DIALOG

MACINTOSH: The Name the New Test dialog displays. Click inside the
Save as text box and type in the test’s file name. If necessary, select a
location for the file. You should save your test files in the folder that
contains the question bank you are using to create your test. To continue,
click Save.

WINDOWS: The Name the New Test dialog displays. Click inside the File
name: text box and type in a file name for the test (not to exceed eight
characters). You should save your test files in the directory that contains the
question bank you are using to create your test. To continue, click OK.

5 NOTE: When a test is open, two additional items will appear on the
MicroTest III menu bar: Test and Select. Use the Test menu to create test
headers and sections. Use the Select menu to select questions for the test.

When you create a new test, MicroTest III automatically creates a section for
you and labels it “untitled sect 1”. If you do not want to include sections or
establish additional sections, the questions you select for a new test will
automatically be placed in the “untitled sect 1” section. To modify the title
or print options for the “untitled sect 1” section, follow the steps outlined in
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“Modifying Test Sections” in this section of the User’s Guide.
3. Click inside the Table of Contents window to make it active and choose a

chapter to work in by clicking on its row.
The highlight bar indicates the selected chapter.

When you select a chapter in the Table of Contents window, the Select
Questions window will display information about the questions contained in
that chapter.

= IMPORTANT : If you would like to create sections for your test, proceed

to “Designing Your Test.” If you do not want to create sections for your
test, proceed to “Selecting Questions for a Test.”

CONVERTING AND UPLOADING A TEST TO WEBCT

MicroTest III allows you to create a test in a format that can be exported and
uploaded to WebCT. Full support of HTML is included so bold, italic,
underline, superscript and subscript are all preserved in the uploaded test.
Graphics included in MicroTest III questions are automatically converted to
GIF files so that they can be uploaded to WebCT as well.

&NOTE: The Converting Within MicroTest section is the only section that

involves MicroTest.

&NOTE: The Uploading Files and Importing Questions sections are taken

directly from WebCT documentation. Also, these instructions assume
that a WebCT account has already been created. For additional informa-
tion on creating a WebCT account, uploading files and importing ques-
tions visit the WebCT web site at www.webct.com.

CONVERTING WITHIN MICROTEST

1.

Create a test using MicroTest. For additional information, Creating a
Test.

. From the File menu, choose Write Test to WebCT. The Write Test to

WebCT dialog will display.

. In the Directory Name text box, enter a directory name. The directory

name entered will determine the name of a new folder that will be
created to hold the file created in WebCT format by MicroTest, as well as
all the GIF files created for graphics in the test.

& NOTE: For a large number of files or if your test contains graphics, it is

useful to ZIP the directory and upload the single zipped file to WebCT
where it can be un-zipped.

In the WebCT Question Title section, choose from the following options:

WEBCT QUESTION TITLE TEXTBOX — Click on this radio button and then
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enter a name of your choice for the Question Title in the textbox.
QUESTION BANK NAME — Click on this radio button to include the
MicroTest Question Bank name.

AuTtHOR NAME — Click on this radio button to include the MicroTest
Author name.

ADD (CHAPTER #, QUESTION #) — In addition to the above options, click
on this checkbox to include the chapter and question number as further
identification of the questions.

5. In the WebCT Category section, choose from the following options:
CHAPTER NUMBER — Click on this radio button to include only the
Chapter Number of the category.

AUTHOR NAME + CHAPTER NUMBER — Click on this radio button to include
the Author Name and Chapter Number of the category.

WEBCT CATEGORY TEXTBOX — Click on this radio button and then enter a
name of your choice for the category in the textbox.

USE MICROTEST KEYWORD IF AVAILABLE — In addition to the above options,
click on this checkbox to have MicroTest use the Keyword assigned to
each question as the WebCT category.

& NOTE: If a question does not have a keyword assigned, the other option
selected will be used.

6. Click on the Use MicroTest Explanation As Feedback checkbox to
upload the MicroTest question explanations as WebCT general feedback.

5 NOTE: Entering question explanations in MicroTest is optional.
MicroTest does not provide discriminatory level feedback so none is
exported to WebCT.

7. Click the OK button. The Choose Location for WebCT Files dialog will
display.

8. Click on the name of the folder you wish to save your files, and then
click the Select Folder button.

UPLOADING FILES TO WEBCT

Uploading a file involves transferring it from your personal computer to the

remote server hosting your WebCT course. If you wish to upload multiple

files it is useful to ZIP them with a file compression program and then

upload them to WebCT where they can be un-zipped.

1. Choose the default [My-Files] destination folder by selecting the
checkbox next to the folder name. Folders are listed under Folder and
Files in the bottom half of the Manage Files screen.

& NOTE: You cannot upload files to the WebCT-Files folder.
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2. Select Upload File in the list box to the File Options.
3. Click Browse to locate the file to upload.

5 NOTE: The file name cannot contain any of the following characters:
* Spaces, tabs, line feeds, carriage returns
e ~[]1@#S%B A& *()+ {}I\<>,2/;"

4. Click Upload.
5. Click Continue to return to the Manage Files screen.

IMPORTING QUESTIONS INTO WEBCT

Before you can import questions to the Questions Database, you must ensure

that you have uploaded the file containing your questions into the [My-

Files] folder. See Uploading Files to WebCT for more information. Once

the file has been uploaded to the [My-Files] folder, you can import the file

to the Questions Database.

1. To import questions from your computer, click the Questions Database
hyperlink. The Questions Database dialog appears.

2. Under Manage Questions, select Import Questions, and then click Go.
The Import Questions dialog appears.

3. Under Import Questions, in the textbox, type the filename of the file to
be imported.

&NOTE: If you do not know the filename, click Browse. A new window
opens and the files in your [My-Files] folder appear. Select a file, and
click Pick. The Import Question dialog appears with the filename in the
textbox.

4. Click Import. The Import Questions dialog appears. You can preview
the questions that will be imported.
5. Click Continue. The Questions Database screen appears.

OPENING AN EXISTING TEST

1. Start the MicroTest III program and open a question bank file.
2. From the File menu, choose Open Test.

Select a Test to Open
Select a Test to Open ot
S MicraTest i1 ¥ omtwoS Cancal
—Bart et
3 mtwoS Network__
1demo
1 prof
Desktop st
(feen ) List files of type: Drives:
[MicroTest Il Files (~tstx] [ c: ms-dos_6 =

SELECT A TEST TO OPEN DIALOG SELECT A TEST TO OPEN DIALOG
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MACINTOSH: The Select a Test to Open dialog displays. Double-click on a
test file name to open it or use your mouse to highlight the file name and
click Open.
WINDOWS: The Select a Test to Open dialog displays. Double-click on a
test file name to open it, or click and highlight the name of a test file and
click OK.
3. Click inside the Table of Contents window to make it active and choose a
chapter to work in by clicking on its row.
The highlight bar indicates the selected chapter.

& NOTE: If you do not want to create sections for your test, proceed to
“Selecting Questions for a Test.”

DESIGNING YOUR TEST

CREATING TEST SECTIONS

Use MicroTest I1I's test sections to group like questions in a test or to
simplify the process of creating multiple versions of your test (vary the order
of questions and/or sections in the test). A test can contain up to eight
sections. Each section can include separate instructions.

When you create a new test, MicroTest III automatically creates a section
named “untitled sect 1”. If you do not want to include sections or if you do
not want to establish additional sections, the questions you select for a new
test will automatically be placed in the “untitled sect 1” section. To create
test sections, open the question bank, create a new test or open an existing
test, and follow the steps below:

1. From the Test menu, choose Create Section.
The following dialog displays.

Create Section

Section Title | | CREATE SECTION
DIALOG

[] Begin Section on a New Page

[J Always print Section in Selected Order
Cancel 0K

2. Click inside the Section Title text box and type the name for the section.
3. Click on checkboxes to Begin Section on a New Page and/or to Always
Print Section in Selected Order.

NOTE: If you mark the checkbox to Always Print Section in Selected
Order, the questions selected for that section cannot be printed in
Random or Chapter Order on a test. The questions for that section will
always print in the order in which they were selected for a test.
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4. When finished, click OK.
5. Repeat steps 1-4 to create additional sections.

When a test is printed, sections are printed in the order in which they
appear in the Test pull-down menu. A check mark to the left of a section
title indicates that it is the active section. Before you select questions, from
the Test pull-down menu, choose a section.
File Edit Chapter OQuestion BEES Select Online  Window
Lreate Sectian..
Mocily Section. TEST PULL-DOWN MENU
Delete Section...
WITH SAMPLE SECTIONS

Mave Section...

Page Header 1
Page Header 2
Section Header

True False
Multiple Chaice
v Short Answer

MODIFYING TEST SECTIONS
This option in the Test menu allows you to modify a section’s name or select
different printing options for the currently “active” section. A check mark
to the left of the section’s name in the Test pull-down menu indicates that it
is the active section.
1. From the Test menu, choose a section.
2. From the Test menu, choose Modify Section.

The following dialog displays.

BTN SEEIIT MODIFY SECTION

section Title (IISASECUINN| | DIALOG

[1Begin Section on a New Page

[1Always print Section in Selected Order

(cancel | [ ok ||

The section’s name will appear in the Section Title text box.

3. Type new information over the existing text and/or change print options.
To save changes, click OK.

MOVING TEST SECTIONS

Once sections have been created for a test, use this option to re-arrange their
order (as displayed in the Test pull-down menu). If you choose to print
questions in random order on a test, MicroTest III will alter the order of test
questions within each section.

1. From the Test menu, choose Move Section.
The following dialog displays.
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[Sections In Test:

From the Sections: box, double-click
the section to move. The section's

name will appear in the box below. Multiple Choice MOVE SECT[ON

Mext, click a radio button to indicate
placement and then either double-click

Short Answer
on 5 section or click the Move button DiIALOG

‘ | Revert to Original Order |

Cancel

The sections you have created will appear in the Sections In Test: list box
on the right side of the dialog.

2. Double-click on the section you want to move in the Sections In Test: list
box. The section’s name will display in the entry box on the left side of
the dialog.

3. Click on the section in the Sections In Test: list box to indicate where it
should now be placed.

The highlight bar will indicate the section that must appear before or after
the new section placement.

4. To designate where the section listed in the entry box should be moved,
choose one of the following options from the Move Section box:

Before Selection: Click on this radio button to move the section listed in
the entry box before the highlighted section in the Sections In Test list
box.

After Selection: Click on this radio button to move the section listed in
the entry box after the highlighted section in the Sections In Test: list box.

5. After these steps are completed, click Move.

The section will display in its new position.

6. To save changes, click OK.

The order in which your sections appear has been modified. The sections
will now print in the new order displayed in the Test pull-down menu.

DELETING TEST SECTIONS

When a test section is deleted, MicroTest IIT will also unselect the questions
chosen for that section. The questions will still be contained in the question
bank and can be selected for another section in the same test or an entirely
new test.

1. From the Test menu, choose Delete Section.
The following dialog displays.
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untitied sect 1 DELETE SECTION

Section One DiALOG
Section Two

Section Three

I3 C:H -~ Section Four
Section Five
Section Six

2. From the Delete: pop-up menu, choose a section name then click OK.
The section will be deleted and will no longer be displayed in the Test
pull-down menu.

SELECTING QUESTIONS FOR A TEST

There are several ways you can select test questions using MicroTest I1I: by
selecting the questions manually, by using MicroTest III's Auto Select feature,
or by choosing options from the Select menu. All options will be discussed
below.

MANUAL SELECT

After selecting a chapter in the Table of Contents window, use the Select
Questions window to access the questions contained in that chapter. The
window contains numbered buttons which represent questions in the
chapter. The color of the button indicates the selection status of each
question:

¢ not highlighted = not selected,
¢ filled with a solid color = selected for test or section named in window,
e gray = question has been selected but for another section of the test.

When you click on a question’s button in the Select Questions window, the
content of that question is displayed in the Edit Questions window.

!!Selel:l Questions [H[=] E3
Chapter 1.A, Chapter 1, Module A Types of Knowledge Wou
Atest file is not open.

9

o Lo Tt Joc® T o Joe® e [ L0 MICROTEST III’S
ME3REN L) L BLY ALY ALY SEN RN RN SELEC STIONS

ELECT QUESTION
23 |24 |[ 25 |[ 26 |[ 27 |[ 28 || 29 |[ 30 || 31
ITF [TF. [TF L[ MC T G MIC (M L[ L[ WINDOW
2 2[5 137 138 1,39 JL0 [l {22 1,28 ]2
A5 48 JA7 .28 ]9 .50 |57 |52 |53 | 21 .55
56 F&? ” 58 || 59 |[ 60 |[ 61
e [leF " e e [l |[ee

When you are ready to start selecting questions manually for a test, follow
the first 3 steps under “Creating a New Test” or “Opening an Existing Test,”
create test sections if desired, and then:

4. If you have created multiple sections, from the Test menu, choose a
section.
5. Click inside the Select Questions window to make it active or from the
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Window menu, choose Select Questions.

6. In the Select Questions window, double-click on the button(s) represent-
ing the question(s) you want to include in your test. If you want to
unselect a question, double-click on the numbered button again.

E=——— Select Questions =—""————017
Chapter 2, Question Bank, has 12 questions, 6 selected. SELECT QUESTIONS
Tutal in section “untitled sect 17 6, in test: 6. WINDOW DISPLAYING

|m el e |Mc £ HLF gt | .,.||Mc? u--nﬂ HIGHLIGHTED BUTTONS
[Fa][Fis]"ig]
[&]

You can also double-click on a figure’s button to select questions linked to
that figure. The button color indicates the selection status of each figure:

¢ not highlighted = no questions linked with the figure have been
selected,

e filled with a solid color = some or all of the questions associated with
the figure have been selected for the active section named in the
window (it is possible to have questions linked to the same figure in
more than one section),

e gray = all questions associated with the figure have been selected for
the test, but for another section.

7. If you want to select questions from another chapter:
Click anywhere in the Table of Contents window to make it active, then
click on another chapter number. The information in the Select
Questions window will automatically change.
-or-
From the Chapter menu, choose the Next Chapter or Previous Chapter
options.

8. If you have created multiple sections, repeat steps 4-7 for all remaining

sections.
9. When finished selecting questions for your test, from the File menu,

choose Save Test
Your test will be saved under the name you have previously specified.

& NOTE: You can not select questions for a test from two different question
banks.

AUTO SELECT

MicroTest IIT's Auto Select feature randomly selects questions based on
selections made within this dialog. When you are ready to start selecting
questions for a test using MicroTest III's Auto Select feature, follow the first
3 steps under “Creating a New Test” or “Opening an Existing Test,” create
test sections if desired, and then:

4. From the Test menu, choose a section. (MicroTest III's Auto Select feature
selects questions for one section at a time. Skip step 4 if you only have
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one section in your test.)
5. From the Select menu, choose Auto Select.
The Select Chapters for Auto Selection dialog displays.

Select Chapters for Auto Selection H
Chapter Questions:
Humber In Cha/Avall FE TF HC Ma
1. & Bl ~ g 5 22 20 1 Chapty
1.B 29 29 g g 1z 1 Chapt™ |
2.h 43 43 16 16 10 1 Chapt
2.B 46 46 16 14 15 1 Chapt
2.C 33 . 33 12 10 10 1 Chapt™ |
3.4 48 ~ 48 14 15 15 1 Chapt
3.B 37~ 37 17 10 9 1 Chapt
3.C 42 » 42 20 10 11 1 Chapt
4 A 43 ~ 48 18 17 1z 1 Chapt
4B 41 -~ 41 13 17 10 1 Chapt SELECT CHAPTERS
4.C 26 #  26 g g 9 1 Chapt
£ A 29 » 99 12 g 7 1 Chapt FOR AUTO
5B 44 44 13 21 a 1 Chapt
cC 11 8 B 1 ChantX SELECTION
Clear Al DI1ALOG
Chapters Selected: 1 w ﬁ

This dialog displays information about the chapters contained in the
question bank. MicroTest III's Auto Select feature will randomly select
questions for the chapters you specify in this dialog.

6. From the Select Chapters for Auto Selection dialog, choose one of the
following options:
Select One Chapter - Click on one specific chapter.
Select More Than One Chapter - MACINTOSH: Click on the first
chapter to be included, and shift-click on all subsequent chapters.
WINDOWS: Click once on each chapter to be included.

Select All - Click on this button to include all chapters.
Clear All - Click on this button to clear all previous selections.
7. To continue click OK or press the Return key.
The Auto Selection for Section dialog displays for the section you chose in
step 4. If you did not create sections, test questions will be placed in the
“untitled sect 1” section created for you.
———— Ruto Selection for Section ™ =

select : (M Questions. Select Chapters...

rDifficulty Level: Key Word

AUTO SELECTION FOR
@ Any Difficulty Level )|
O Greater Than or Equal SECTION DIALOG

O Equal To
O Less Than or Equal

0 i ype:
= Mutiple Choice 7
& True or False 14 =

Items Selected: 4

= Free Format
[ Matching
Available Questions

- o

N
£

Use this dialog to specify the number of questions for the test (or section)
and to select questions based on difficulty level and/or key words. You can
also select specific types of questions (e.g. multiple choice, true or false).

8. Click inside the Select: Questions text box and type the number of
questions for the test.
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9. Next, select questions based on the following criteria:
Difficulty level - Use this option to select questions based on the
difficulty levels assigned to test items in the question bank.
Any Difficulty level: Click on this radio button to include questions
regardless of difficulty level.
Greater Than or Equal, Equal To, Less Than or Equal: Click on one of
these radio buttons to select questions based on a specific difficulty level
or one that is greater than or less than a particular level. After selection
has been made, a pop-up menu with difficulty level criteria displays.

Section contains 3 questions, Test containg 3 questions
Select: El Questions.
Difficulty Level: Key Word Selection:
" Any Difficulty Level Questions Without Key Words
@ Greater Than or Equal gf"‘:t n DIFFICULTY LEVEL
ituation
« Equal To A POP-UP MENU IN THE
" Less Than or Equal
AUTO SELECTION FOR
Moderate j
Eas | SECTION DIALOG
Moderate i
Difficult
¥ Free Format 15 Items Selected: 4 Clear All
¥ Matching 1 4
ilable Questions 58 Calculate | Cancel 0K

From the pop-up menu, choose a difficulty level. Your selection will
appear below the Difficulty Level box in the Auto Selection for Section
dialog.

Question Type - Use this option to select questions based on different
question types. Click on the corresponding checkbox for each question
type to be included in the test. The numbers that appear in the “Totals”
column and to the right of each question type definition indicate the total
number of questions per type included in the chapter(s) selected.

Key Word Selection - Key words included in the chapter(s) selected
appear in the Key Word Selection list box. (Use scroll bars to view words
if necessary). From this list box, choose from the following options:

To select questions regardless of key word: Leave all words highlighted
and MicroTest IIT will select questions with and without assigned key words.

To select questions without key words: First, click on the Clear All button and
then click on Questions Without Key Words. MicroTest 111 will only select
questions from the question bank that do not have an assigned key word.

To select questions based on specific key word(s): First, click on the Clear
All button and then click on a specific key word. MicroTest III will only
select questions assigned to that specific key word. To include more than
one key word in the selection process:

MACINTOSH: Shift-click on all subsequent key words.
WINDOWS: Click on all subsequent key words.
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10. After all selections have been made, click on the Calculate button.
The number of questions that meet your criteria displays.

11. When finished, click OK or press the Return key.

12. Repeat steps 4-11 to auto select questions for the remaining sections in
your test.

SELECT MENU

With MicroTest 111, the Select menu offers an alternative way to quickly
select questions from one chapter. If you have previously selected questions
for your test, options chosen from the Select menu will override all existing
selections. When you start selecting questions for a test, follow the first 3
steps under “Creating a New Test” or “Opening an Existing Test,” create test
sections if desired, and then from the Select menu, choose one of the
following options:

0dd Questions
Even Questions
All Questions
Displayed Question SELECT PuLL-DOWN

Auto Select...
MENU

Unselect Questions b

Odd Questions - Selects all odd questions within a chapter.

Even Questions - Selects all even questions within a chapter.

All Questions - Selects all questions within a chapter.

Displayed Question - Selects the question currently displayed in the Edit
Questions window.

Auto Select - discussed in previous section.

Reorder Questions - discussed below.

Unselect Questions - discussed below.

If you have more than one section in your test, remember to choose a
section from the Test menu before choosing options from the Select menu.

& IMPORTANT : When you select questions for a test using options from
the Select menu, the test will not include strongly linked questions. Refer
to the section entitled “Linking Questions to Figures” in Section Four of
this User’s Guide for more information.

REORDER QUESTIONS
Once questions have been selected, you can use this option to rearrange the

order in which they will appear on a test.

1. From the Select menu, choose Reorder Questions.
The following dialog appears.
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Reorder Questions Within 5ection =]

Test contaings 9 Questions, Sections containing 2 or more Questions: 3, Total Sections: 3

lQuestions Selected:

Short Answer [has 3 questoRdlll o 1 o oo, 47

From the popup menu, choose s section. | [Cap 1.A question 48
Fram the Questions Selected: box chap 1.A question 49
double-ciick on the question to mowe. The
question wil appear in the bow below,
Nest, click a radio button to indicate
placement and either double-click on &
question or ciick the Move buttan.

L ] REORDER QUESTIONS
Move Question:
& Before Selection WITHIN SECTION
" After Selection ‘
DIALOG
Cancel

5 NOTE: If you have not created sections and are working within the
“untitled sect 1” section created for you, move on to step 3.

2. If you have created multiple sections, use your mouse to select a section
from the pop-up menu on the left side of the dialog.

3. Double-click on the chapter and question number you want to move in
the Questions Selected: list box.

The chapter and question number will display in the entry box on the left
side of the dialog.

4. Click on the chapter and question number in the Questions Selected: list
box to indicate where the question should now be placed.

The highlight bar will indicate the question that must appear before or
after the new question placement.

5. To designate where the question listed in the entry box should be moved,
choose one of the following options from the Move Question: box:
Before Selection: Click on this radio button to move the question listed
in the entry box before the highlighted question in the Questions
Selected: list box.

After Selection: Click on this radio button to move the question listed in
the entry box after the highlighted question in the Questions Selected: list
box.

6. After these steps are completed, click Move.

The chapter and question number will display in its new position.

7. OPTIONAL: Click on the Revert to Original Order button if you want to
undo your changes.

8. Repeat steps 2-7 for any additional sections.

9. To save changes, click OK.

The order in which your questions will appear on a test has been
modified.

UNSELECTING TEST QUESTIONS

MicroTest III allows you to unselect groups of questions quickly using the
Unselect Questions option from the Select menu. You can choose to
eliminate questions from a single chapter and section, a chapter and all
sections, a section and all chapters, or all of the test questions selected.
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To unselect questions in an open test:

1. Click inside the Table of Contents window to make it active and choose
a chapter to work in by clicking on its row. The highlight bar indicates
the selected chapter.

2. From the Test menu, choose a section.

A check mark will appear to the left of the active section.

3. From the Select menu, choose Unselect Questions.

The following hierarchical menu choices are available:

Select

0dd Questions
Euen Questions UNSELECT QUESTIONS

fill Questions HEIRARCHICAL MENU
Displayed Question

Auto Select...

Reorder Questions...
this Chapter, this Section [IEESLIGULLEES
this Chapter, all Sections
this Section, all Chapters
all Chapters, all Sections

this Chapter, this Section - allows you to unselect all the questions from
the currently selected chapter and section.

this Chapter, all Sections - allows you to unselect all the questions from
the currently selected chapter regardless of the section they are in.

this Section, all Chapters - allows you to unselect all the questions from
the currently selected section regardless of which chapter they are in.

all Chapters, all Sections - allows you to unselect all of the test
questions.

5 NOTE: You can also unselect questions by double-clicking on any
highlighted button in the Select Questions window.

CREATING PAGE AND SECTION HEADERS

If desired, page and section headers can be created within MicroTest III.
Headers or instructions can appear before sections, on the first page of a test
or on all pages of a test. Headers can be as long and as detailed as needed,
and can also incorporate both text and graphics. Some of the editing tools
described in Section Four of this User’s Guide can be used to format headers.

5 NOTE: Page and section headers are saved within your test file, not to
your question bank.

PAGE HEADERS
1. From the Test menu, choose Page Header 1 or Page Header 2.
The following window displays.
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[} Page Header 1 [_[O] <]

Priot[on All Pages 3] PAGE HEADER 1

WINDOW

4 b

2. Click inside the window to enter text.

3. Next, select print options from the Print: pop-up menu. Page Headers can
be printed on the first page of a test or on all pages of a test.

4. To save information, click the Save button.

5. To close the window, click on its close button.

Two sets of instructions can be included if you use both Page Header
options. If headers are entered for the same pages, the information for Page
Header 1 will always print before the information entered for Page Header 2.

SECTION HEADERS
Each section created for a test can include its own instructions. Section
headers will print above the questions associated with that section.

1. From the Test menu, choose a section.

A check mark will appear to the left of the active section.
2. Again, from the Test menu, choose Section Header.

The following window displays.

] Section “untitled sect 1” Header (T}

SALIE
[

Section Headers can be entered in thizs window.

SECTION HEADER
WINDOW

<fu] [2]e

3. Click inside the window to enter text.

4. To save all information, click the Save button.

5. To close the window, click on its close button.

Repeat steps 1-5 to enter headers for each section in your test.

SAVING YOUR TEST

When you are finished designing your test, selecting questions, and creating
test headers, you should save your test before printing to protect your work.
This is easily and quickly accomplished by performing the following
operation:

1. From the File menu, choose Save Test.

If the Save Test option is dimmed in the File menu, your work has already
been saved to your test file.
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CREATING A PRINTED TEST

After you have selected questions for your test and have

included all page headers and section instructions, you are ready to print.
When a test is printed, MicroTest III automatically numbers the selected test
questions consecutively regardless of how they appear in the question bank.
MicroTest III also numbers pages and will not split questions between pages
of a test unless a question exceeds one page.

In order to print a test, you must be working in an open question bank and
an open test. Before printing, you may want to review and/or modify the
Page Setup settings and options from the File menu.

If you have created multiple sections within a test, the sections will always
print in the order in which they appear in the Test pull-down menu. If you
want to modify the order of test sections before you print a test, choose the
Move Section option from the Test menu. (For more information, refer to
Section Five of this User’s Guide.)

Printing an Open Test
1. From the File menu, choose Print/Preview Test. The following dialog
displays.

Print/Preview for Test 'Midterm '

[ Select this Test Uersion for Printing
[5] O Scramble Choices for Multiple Choice Quests.
Uersion Print Sequence: ———————————————

Bt o e PRINT/PREVIEW FOR TEST
o a ® [
[ Use Same Random Sequence DiALOG

Beginning Page Number: [|___| Beginning Question Number:[T__|
rPrint: ’—Prim Page Numbers: -

Version 2

Version 3
Version 4
Version 5

Version 6
Version ?

[ Answer Key (r Top of Page

O Actual Chapter, Question Numbers on Test @ Bottom of Page

[ Page, Section Headers on Answer Sheet © None

I Print Test Statistics

Test Uersions to be Printed: 1

From this dialog, determine how many versions of the test you will need.
MicroTest III can print up to 15 versions of a test. You can customize how
each version looks and in what order the test questions appear. You can
create different versions of a test by scrambling answer choices for multiple
choice questions, starting tests with different question numbers or
randomizing the order of test questions.

2a. Determine how many versions of a test will be printed by double-
clicking on the version numbers listed in the Versions: list box (left
corner of dialog).
-or-

2b. Click on a version number and then check the Select this Test Version
for Printing checkbox. Repeat for each version you wish to print.
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Print/Preview for Test "TEST1.TST" ]

I Select this Test Version for Printing

I” Scramble Choices for Multiple Chaice Quests.
Version Print Sequence:

Version 1 (Sclected) =

Chapter, Selected Starting Question

Fardon  Gue Dk ke ] PRINT/PREVIEW FOR
" Use Same Random Sequence TEST DIALOG WITH
Beginning Page Number: Beginning Question Number:[T__|
Print; Print Page Numbers: TEST VERSIONS SELECTED
¥ Answer Key € Top of Page

I Actual Chapter, Question Numbers on Test @ Bottom of Page

I Page, Section Headers on Answer Sheet  None

I Print Test Statistics

Test Versions to be Printed: 4 Cancel Preview

When you select a version to be printed, “selected” will appear next to the
version number in the Versions: list box. The highlight bar in the Versions:
list box represents the current or active version being created. The total
number of versions to be printed will be listed as Test Versions to be
Printed at the lower left corner of the dialog.

3. Click once on a Version number to begin selecting print options.
4. To scramble the answers to multiple choice questions, click on the
Scramble Choices for Multiple Choice Quests. checkbox.

& NOTE: Remember to preset Scrambling options for Multiple Choice
questions in the Edit Questions window.

5 Specity the print sequence order of test questions by clicking on the radio
button for one of the following options:

Random: Test questions will be printed in random order.

Chapter, Order: Test questions will be printed in the order they appear in
the question bank. They will not print in selected order.

Selected Order: Test questions will be printed in the order selected.

Starting Question Number: If Chapter Order or Selected Order has been
chosen, click inside the text box to set a numerical starting point for the
print sequence of your test questions. For example, if a test has 10 questions
and you designate the first version of your test’s Starting Question Number
as 1, the test will contain questions 1-10. If you want the second version of
the test to contain the same 10 questions but in another sequence, you can
insert the number 8 in the Starting Question Number: text box. This test
will contain the same 10 questions, still numbered consecutively from 1-10,
but its sequence order will change from 1-10 to 8, 9, 10, 1, 2, 3, etc.

Use Same Random Sequence: Click this checkbox to reprint a test in the
same random sequence as it was previously printed.

6. Set a beginning page number for your test by clicking inside the
Beginning Page Number: text box. Insert any number between 1 and 500.
All subsequent pages of your test will be numbered consecutively.

7. Set a beginning question number for the test by clicking inside the Begin-
-ning Question Number: text box. Insert any number between 1 and
500. All subsequent questions on the test will be numbered consectively.
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8. Select printing options for each version of your test:
Answer Key: Click on this checkbox to create a printed answer key for
the test.

Actual Chapter, Question Numbers on Test: Click on this checkbox to
include the chapter and question numbers on your test. If selected, the
information will be printed in the margin to the right of each question.

Page, Section Headers on Answer Sheet: Click on this checkbox to
include page and section headers on your answer key. If you do not
select this option, page and section headers will print on the test only.
9. Click on the Print Test Statistics checkbox to print a global report
containing information summarizing the distribution and frequency of
key words, difficulty levels, and question types.
The Test Statistics report will be printed after the last answer key (if this
option is selected) or after the last version of your test.
10. Determine the placement or inclusion of page numbers for your test:
Top of Page: Click on this radio button to insert page numbers at the top
of each test page.

Bottom of Page: Click on this radio button to insert page numbers at the
bottom of each test page.

None: Click on this radio button to exclude page numbers from the test.

11. Repeat steps 4-11 for each version selected for printing.
12. After all options have been chosen, click on the Preview button to view
the test before printing or to start printing your test, click Print.

PRINTING A TWO COLUMN TEST

1. From the General Layout dialog, click on the Two Column Printing
checkbox.

2. To adjust the gap between columns, click inside the Gap Between
Columns text box and type in a numerical value between 0 and 1.

When you change this setting, all of the questions in the bank are
affected, not just the questions for a specific test.

5 NOTE MACINTOSH USERS: You must set your printer to color/grayscale
mode. From the File menu, choose Print/Preview Test. From this dialog,
choose Print and then click on the Options button. From the Print Options
dialog, click on the Print: pull-down menu and choose Color/Grayscale.

When printing a two-column test, please be aware of the following:
e Large graphics may not fit in a column. If so, MicroTest III will cut the
graphic at the right margin. We recommend re-sizing and re-pasting
graphics when printing a two column test.
e Multiple choice answer selections with 2 or more choices per line may
be cut off at the right margin. We recommend selecting one choice per
line for multiple choice questions when printing two column tests.
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If you have test questions from a source outside of
MicroTest III (such as a word processor or other test
generation program), you can import questions and avoid
retyping. The minimum formatting requirements are:
¢ A question header must be inserted above each question.
¢ The import file that contains the test questions must be saved as a text
tile. Graphics, special characters, and font styles are added after
importing the text file into MicroTest III.
* Global options should be specified in MicroTest III prior to import.

& NOTE: You should make a backup copy of the file before importing.

FORMATTING TEXT FILES FOR IMPORT

Each question must have a question header on a separate line above the
question. The first header line in the file should contain the question type,
chapter number, question number and other optional information. The
answer choices for multiple choice questions should be entered sequentially,
as shown in the example below. Each answer choice for a matching
question should be listed on a separate line and should be preceded by the
appropriate letter or number (refer to the Sample Import File at the end of
this section of the User’s Guide). If answer text is entered, it should follow
the question text and be preceded by an answer header. Explanations can be
included with the answer or inserted following an explanation header. All
other information in the file (question numbers, tabs, unneeded spaces,
unwanted lines between questions, etc.) should be deleted. The following is
a sample multiple choice question with headers.

WMCC1Q1l

Question text entered here.

a. Text for answer choice entered here.
b. Text for answer choice entered here.
c. Text for answer choice entered here.
d. Text for answer choice entered here.
\A

Optional answer text entered here.

\E

Optional explanation text entered here.

\ A backslash indicates the beginning of one of the five types of headers:
question, answer, explanation, stop and omit. All headers are optional
except for the question header. There can be no space preceding the
backslash; it must be in the first column.

MC Indicates question type. Choices are: MC = Multiple Choice, TF = True
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or False, FF = Free Format (essay, fill-in-the-blank, short answer) and
MA = Matching.

C 1 Indicates chapter number. In this case the question will be imported
into chapter one. Include one space between “C” and the chapter
number. Enter chapter numbers from 1-999. Chapter designations can
include an optional suffix of up to five characters. A period must be
included between the number and the suffix. There should be no
spaces in the suffix. As an example, you could name one chapter 1.MC
and another 1.TE

Q 1 Indicates question number. In this case the question will be imported
as question number one in chapter one. Include one space between “Q”
and the question number. Enter question numbers from 1-400.

5 IMPORTANT: Include one space between each header option.
Example: \MC (space) C (space) 1 (space) Q (space) 1

Values in headers need only be specified when they change in a way other
than what is expected. For example, question type and chapter number do
not change until a different value is specified. Question numbers automati-
cally increment by one from question to question unless specified otherwise.
After the first question, a question header might only consist of one
character — the backslash.

OPTIONAL QUESTION HEADER INFORMATION

The following commands allow you to specify additional information and
can be entered in any order in the question header. Upper and lower case
letters are not distinguished within a header.

A Single character answers can be entered in the question header instead
of following an answer header. For example, if the correct answer to a
multiple choice question is ‘b’ it would be preceded by an ‘A’ for answer
and indicated in the question header as follows:

WCC1Q1lAbDb

D Difficulty Level

K  Key Word
Difficulty Level and Key Word values may be specified as a letter from
a-z or as a number from 1-26 and can be defined in MicroTest III from
the Edit menu. Difficulty Levels and Key Words apply to only a single
question. A question header with a Difficulty Level of ‘a’ and Key Word
coded as ‘b’ would appear as follows:

WMCC1Q1DaKb
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P Prefix

S Suffix
MicroTest III uses Prefix and Suffix information in your question header
to locate multiple choice and matching choice lines. Both the Prefix and
Suffix can contain up to 5 characters including spaces and should be
enclosed by quotes. For example, if your choices are in the following

format,
A choice 1
B. choice 2

this would be indicated in the question header as follows:
WCC1Q1 s«

If your choices are in the following format,
(a) choice 1
) choice 2
the Prefix and Suffix would be indicated in the following manner:
WMCC1Q1P““S%)”
The Prefix and Suffix commands apply to all subsequent questions until
specified otherwise.

SC The Scramble command specifies which choices are to be scrambled in
a multiple choice question. The options are All (the initial default),
None, a letter or a number. All and None apply to the current and all
subsequent questions except those in which a particular number or
letter is specified. The All or None state is used until another All or
None option changes it. All or None can be used in a header along
with another scramble option to specify a particular choice for that
question, for example:

WMCSCallSCd

If there were five choices in this question, only the first four would be

scrambled.

Other examples are:

\MC SC a The abbreviation for All is ‘@’ so all
choices could be scrambled.

\MC SC 0 The zero indicates that no choices
would be scrambled.

\MC SC 3 The 3’ indicates that the first three
choices would be scrambled.

\MC SC ¢ The ‘¢’ indicates that the first three choices
would be scrambled.

For more information about scrambling multiple choice questions, refer
to Section Four of this User’s Guide.
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U  Use Line Breaks. Line breaks will remain as they appear in the import
file.

R Remove Line Breaks. MicroTest III will remove non-consecutive line
breaks that are not followed by one or more spaces.

The default option (initial setting) is Use Line Breaks. Line breaks can also
be referred to as carriage returns, return characters, or paragraph marks.
The line breaks command should be specified separately for each of the
three applicable header types (question, answer, and explanation).

The Remove Line Breaks feature is particularly useful if you are importing
text from a structured format which has return characters at the end of each
line. In such cases, it enables you to connect these lines into paragraphs
which are automatically word wrapped as margins are adjusted.

When Remove Line Breaks is selected, MicroTest III will remove line breaks
from all lines except (1) an empty line, (2) a line that is immediately
followed by an empty line or (3) a line that is immediately followed by a
line that begins with one or more spaces. These exceptions enable the
preservation of indented charts or tables, indented paragraphs, and
paragraphs that are separated by a blank line.

Spaces preceding a removed return character are also deleted but MicroTest
I1I ensures that a space separates the last word on one line and the first word
on the appended line. If a hyphen is the last non-space character on a line,
it is removed and the hyphenated word is joined as a single word.

OPTIONAL HEADER LINES

\A  The Answer Header is used to designate the beginning of answer text.
All lines between the "\A" and the next header are taken as the answer.
A Use Line Breaks or Remove Line Breaks option can follow an answer
header and applies only to answer text. It remains in effect until
changed in a subsequent answer header.

\E The Explanation Header is used to designate the beginning of
explanation text. All lines between the "\E" and the next header are
taken as the explanation. A Use Line Breaks or Remove Line Breaks
option can follow an explanation header and applies only to
explanation text. It remains in effect until changed in a subsequent
explanation header.

\O The Omit Header is used to keep MicroTest III from processing a
portion of the import text file. All information in the file is omitted
until the next header is encountered.

\ST The Stop Header causes MicroTest III to stop processing the import text
file. All information following the Stop Header is ignored. The Omit,
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and Stop Headers must appear alone on the same line following the
backslash command.

SETTING MICROTEST III OPTIONS BEFORE IMPORT

1. From the word processing program you are using, save the import file as
a text file and close the file.

2. Start MicroTest III and create a new question bank or open an existing

question bank.

From the Edit menu, choose Question Layout.

4. From the Question Layout hierarchical menu, choose General Layout.
The General Layout Options dialog appears.

5. Click on the Change... button in the Question Font Default box and/or
the Prefix Font Default box to specify the question font type, size and
style that will be applied to the incoming text.

6. From the Question Defaults box, click on the Answer Required checkbox

if you have specified an answer for each question.

From the General Layout Options dialog, click OK.

8. If you are importing multiple choice questions into an existing question
bank, we suggest that you import one choice per line for multiple choice
questions (the default setting for new question banks). If this is not
already set:

a) Click inside the Edit Questions window to make it active (or from the
Window menu, choose Edit Questions).

b) Use the arrow buttons to forward to the first blank template.

¢) From the Question menu, choose Multiple Choice.

d) From the Question menu, choose Choices per Line.

e) From the Choices per Line hierarchical menu, select the desired
number of choices per line. Questions can be changed individually
later.

b

~

IMPORTING YOUR TEeXT FILE

After you have formatted the import file and options have been chosen in
MicroTest 111, you are ready to import.

= NOTE: You should make a backup copy of the file before importing.

1. From the File menu, choose Import Text File.
The Select a Text File to Import dialog displays.

2. MACINTOSH: Double-click on the appropriate file name to be
imported, or click on the file name and then click Open.
WINDOWS: Double-click on the appropriate file name to be imported,
or click on the file name and then click OK.

Importing Questions 71

ALERTS DURING IMPORT

Alert dialogs and error messages will display if MicroTest III has difficulty
reading an import file. The most common alert dialogs are explained below.

DUPLICATE QUESTIONS

If a question already exists with the same chapter and question number you

can:

1) move it to the first unused question number (which is usually at the end
of the chapter unless there are gaps in your question numbering—in
which case MicroTest I1I will first fill in the gaps and then begin adding
questions to the end),

2) replace existing duplicate questions (the existing questions will be
replaced with the new questions), or

3) move the question to a specific number (MicroTest III will display the
first available question number for you).

IMPORT FILE COULD NOT BE OPENED:

The import file may already be open (as a word processing document). Save
the file as a text file, close the file in your word processing program and
begin the import again.

CHOICES NOT FOUND FOR MULTIPLE CHOICE QUESTION. OK TO

IMPORT AS FREE FORMAT?:

The question type you specified in the import file was multiple choice or
matching, but MicroTest III was unable to locate the answer choice lines.
Import the question as free format and edit it later or cancel the import and
adjust formatting in the word processing document.

& NOTE: Review and edit questions before creating tests!

SAMPLE IMPORT FILE

The following is an example of a formatted text file. Please review this
example to better understand the location and format of question headers.
To assist you, headers appear in boldface type.

\FFC1Q1

Name the four primary question types that can be imported into MicroTest
III and give the abbreviation that would be used in the header for each one.
\A

The four primary question types are:

QUESTION TYPE ABBREV.

Multiple choice MC

True or false TF
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Matching MA lettered options into the other column. The width of the columns and
Free format FF which options appear in each column can automatically be changed at any
\ time.

Name the question header commands and their abbreviations. \I[FC2Q1l R

\A If this question had a line break (paragraph mark) at the end of every line,
QUESTION HEADER COMMANDS ABBREV. we would recommend using the Remove Line Breaks command in the
Chapter C header.

Question Q \A

Answer A True

Difficulty Level D

QUESTION HEADER COMMANDS ABBREV.

Key Word K

Prefix P

Suffix S

Scramble SC

Remove Line Breaks R

Use Line Breaks U

WMC A cS "." SC2

The question header commands that never require additional information
following the command are:

a. Remove Line Breaks

b. Use Line Breaks

c. All of the above

d. None of the above

\MA

Match each item on the left with the correct item on the right.

A. question bank

1. file which identifies which questions to be printed for an exam
B. test

2. division within a question bank

C. chapter

3. MicroTest III's database for test generation

D. Table of Contents

4. A window that usually appears in the upper left hand corner of the
MicroTest III screen.

E. Edit Questions

5. Window used for entry of question text

E Select Questions

6. Filled with a numbered grid representing questions in a chapter
\A

a=3, b=1, c=2, d=4, e=5, {=6

\E
MicroTest III will import the numbered options into one column and the
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RENUMBERING QUESTIONS IN A CHAPTER

This option allows you to renumber a question bank when
needed. If you have added, deleted or moved questions within the question
bank you may have modified or altered the sequence of your test items.
MicroTest III's Renumber Questions option will correct any numbering irreg-
ularities by closing the gaps that may exist between questions.

5 IMPORTANT: Renumbering questions in your question bank could affect
any test files you have created.

1. In the Table of Contents window, click on a chapter containing the
questions that need to be renumbered.

2. From the Chapter menu, choose Renumber Questions.
The following dialog will display:

Renumber Questions [ <]

First Question to Renumber EI RENUMBER QUESTIONS

Begin Renumbering With IZI DiAaLoG

An unopened Test with selections from thiz
Chapter may nat contain the zame questions if
you renumber.

Cancel ‘ Renumber |

3. Click inside the First Question to Renumber text box and type in the
first question number to be changed.

4. Click inside the Begin Renumbering With text box and type in the
number it should be changed to.

5 NOTE: When you delete questions from a chapter, gaps can be created
within the question bank. To remove all gaps within a chapter, renumber
the first question as 1 and begin renumbering with number 1. This will
renumber the entire chapter sequentially.

5. To start the renumbering process, click Renumber.

PRINT/PREVIEW QUESTION BANK

If you would like to have a hard copy printout of an entire question bank,
you can use MicroTest III’s Print/Preview Question Bank option. Using a
hard copy may simplify the process of selecting questions for a test.

1. From the File menu, choose Print/Preview Question Bank.
The following dialog displays:
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[E== print/Preview for Question Bank ‘Chemistry 101.1' ——|
Chapter Range: ® All O From To
Begin Numbering Pages With El
[ Page Header on First Page of Chapter Only
[chapter o, oe \ PRINT/PREVIEW FOR
[JPage Footer on First Page of Chapter 0nl
5 F“ﬂge o 9 4 | QUESTION BANK
rPrint:——————————rHeader, Footer Options — DIALOG

[RAnswers after Duestions | -]

[ statistical Report To add Chapter Humber, Chapter
T Bank Ti o

[ pifficulty Levels and Key Words M to the
Fo

[ Figure Linking Information

[Figures With questions -]

[ Cancel ] [Preuieu.l] [[ Print ]]

2. Choose from the following options:

Chapter Range: Click on the “All” radio button to include all chapters or
click on the “From” radio button to select a range of chapters (choose the
chapter range from pop-up menus). Questions are printed in
chapter/question order.

Begin Numbering Pages With: Click inside the text box and type in a
starting number for printed pages.

Header, Footer Options: This pop-up menu in the lower right corner of the
dialog provides six pre-defined Header and Footer options that can be coded
in the Page Header and Page Footer text boxes. Click on the pop-up menu
and use your mouse to select from the following options:

Chapter Number &N: Chapter Number

Chapter Title &C: Chapter Title

Question Bank Title &B: Title of Question Bank

Page Number &P: Page Number

Date &D: Date (as recorded by operating system/hardware)

Ampersand &&: Inserts an “&” for more than one entry

Page Header on First Page of Chapter Only: Click on this checkbox and
then click inside the text box to enter a header. If you want a header on
every page, do not select this checkbox (Use the Header, Footer Options
pop-up menu in the lower right corner of the dialog to simplify and
automate entry). Headers can include up to 83 characters and will be
centered. The items you choose to include in the header should be entered
as they are listed in the Header, Footer Options pop-up menu.

Page Footer on First Page of Chapter Only: Click on this checkbox and
then click inside the text box to enter a footer. If you want a footer on every
page, do not select this checkbox. (Use the Header, Footer Options pop-up
menu in the lower right corner of the dialog to simplify and automate entry.)
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Footers can include up to 83 characters and will be centered. The items you
choose to include in the footer should be entered as they are listed in the
Header, Footer Options pop-up menu.

PRINT BOX OPTIONS
Print Answers: This pop-up menu provides two print options. Click on
the pop-up menu and select one of the following options:
Answers After Questions: Answer text will appear on the line
following each question.
No Answers: No answers will be printed.
Statistical Report: Click on this checkbox to create a report containing
the total number of questions per chapter, a breakdown of questions by
question type, and the number of questions assigned to each key word
and/or difficulty level.
Difficulty Levels and Key Words: Click on this checkbox to print
assigned difficulty levels and key words after each question where
applicable.
Figure Linking Information: Click on this checkbox to include the titles
of figures linked to questions. The title will print out after the answers.
Print Figures: This pop-up menu provides two print options for figures.
Click on the pop-up menu and select one of the following options:
Figures With Questions: Figures will be printed before each linked
question. If more than one question is linked to a figure, the figure
will print before the first linked question.
Figures at End of Each Chapter: All figures will print alphabetically
(by figure name) following all questions in the chapter. Linked
questions will be noted.
Preview: Click on this button to view selections before printing. To
enlarge the view, click the Zoom button.
Print: Click on this button to start printing.

CREATING TEST TEMPLATES

If you use the same basic format for all of your tests, you may want to create
a test template. A test template can contain sections, page and section
headers, version and print selections, but it will not include actual test
questions. Test templates are created from previously saved tests.

1. From the File menu, choose New Test from Template.

2. MACINTOSH: From the Select a Test to Use as a Template dialog,
double-click on a test file name to use as your template, or click on a test
file name and then click Open.

WINDOWS: From the Select a Test to Use as a Template dialog, double
click on a test file name to use as your template, or click on a test file
name and then click OK.

3. MACINTOSH: In the Name the New Test dialog, click inside the Save
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as text box, type in the name for your new test file and click Save.
WINDOWS: In the Name the New Test dialog, click inside the File
Name text box, type in the name for your new test file and click OK.

MicroTest IIT has created your test template using an existing test’s format.
Please note that your new test contains zero questions.

4. Select the questions for your new test (For more information about
selecting questions for a test, refer to Section Five of this User’s Guide).

= NOTE: Test formats can also be copied from existing tests by opening a
test and from the Select menu, choosing Unselect Questions, and then
selecting all Chapters, all Sections. This will delete all questions from
your test, leaving a blank template.

EXPORTING TEST QUESTIONS

MicroTest III allows you to export questions if you wish to access your test
questions using software other than the MicroTest III program. When you
select questions to export, they will be copied into a text file; your question
bank will not be modified unless you choose to import the text file into
MicroTest 11T after making changes. Graphics, special fonts and style
settings will not translate to an export file.

1. From the File menu, choose Open Test to select the test file that
contains the questions you would like to export.

2. MACINTOSH: The Select a Test to Open dialog displays. Double-click
on a test file name to open it or use your mouse to highlight the file
name and click Open.

WINDOWS: The Select a Test to Open dialog displays. Double-click on
a test file name to open it, or click and highlight the name of a test file
and click OK.

5 NOTE: You must have a test file with selected questions open (not only
the question bank file) to select the Write Test to Disk option.

3. From the File menu, choose Write Test to Disk.

4. MACINTOSH: In the Name the Test to Disk File dialog, click inside
the Save as text box, enter a file name, choose a location for your export
file, and then click Save.

WINDOWS: In the Name the Test to Disk File dialog, click inside the
File Name text box, enter a file name, choose a location for your export
file, and then click OK.

The Write Test to Disk dialog displays.
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Wil H Include Answer Key 7
WRITE TEST TO Disk
& Yes
¢ Chapter, Question Order DIALOG
€ As Selected ©No
Format:
@ Asls

" With Tabs And Returns

" MicroTest Import Format Cancel

5. In the Write Test to Disk dialog, choose from the following options:
WRITE SEQUENCE BOX:

Random - Click on this radio button to export your test questions in
random order.
Chapter, Question Order - Click on this radio button to export your
test questions in the order in which they appear in your question
bank.
As Selected - Click on this radio button to export your test questions
in the order in which they were selected for the test.

INCLUDE ANSWER KEY? BOX:
If you would like an answer key to export with your test questions,
click the Yes radio button. If you do not want an answer key
included in your export file, click the No radio button.

FORMAT BOX:
As Is - Click on this radio button to export your question text exactly
as it was entered in your question bank. All multiple choice and
matching questions will be listed vertically in the export file.
With Tabs And Returns - Click on this radio button to export your
question text with hard carriage returns at the end of each line and
with tabs placed before the following line for proper indentation.
MicroTest Import Format - Click on this radio button to export your
question text with the headers required to import the file back into
MicroTest IIT after making changes. If this option is selected, the
other options in the Write Test to Disk dialog will be disabled.
RTF Format - Click on this radio button to export your question text
in a Rich Text Format. Page headers, section headers, page numbers,
and graphics are included in the RTF file. The file can be opened in
any program that supports RTF import.

& IMPORTANT: If you choose to import an export file, MicroTest III will
write over the existing questions in your question bank during the
import process, replacing them with any changes you have made to the
text file. This process will also delete any graphics, special fonts or style

settings. We recommend that you create a backup of your question bank
file.
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6. From the Write Test to Disk dialog, click Save.

7. Exit the MicroTest III program and open the application you will use to
view the export file.

8. Search for the location and file name specified in step four in order to
access the export file.

9. OPTIONAL: If you are importing the exported file into MicroTest III
after making changes, you must save the document as a text file.

CONVERTING QUESTION BANKS FROM A PREVIOUS VERSION
OF MiICROTEST 111

If you have a question bank that was created using a previous version of
MicroTest, the question bank file can be opened using this new version of
MicroTest III.

& NOTE: This feature is only available for use with question banks from
recent Macintosh and Windows versions of MicroTest III.

Using the latest version of MicroTest I1I:

1. Make a backup copy of the question bank you wish to convert and open
the MicroTest III program. The Select MicroTest File dialog will display.

2. From the Select MicroTest File dialog, select Open Existing Question
Bank.

3. The appropriate files, if any, will appear on the list box once you have
selected an option. Click on the file you wish to convert and then
choose the Open Bank button.

4. A MicroTest III alert dialog will appear asking you if you want to convert
the file. Click Yes to continue.

5. From the Name the Converted Question Bank dialog, click inside the
Save as text box, enter a new name and click Save (If necessary, select a
location for the file. We recommend that you save the new file in the
folder that stores your MicroTest III software).

If you wish to convert a Windows question bank file created with MicroTest,
version 1.0.7, you can export your questions using the Write Test to Disk
and MicroTest Import Format features (Refer to “Exporting Test Questions”
in this section of the User’s Guide).

UsSING MICROTEST III IN A CROSS PLATFORM

ENVIRONMENT

MicroTest 111 is available for both the Macintosh and Windows platforms.
The program has been developed in such a way that files created on one
platform can be moved to another platform. Question bank and test files
can be transferred and utilized on both platforms. However, because of
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implicit differences between the Macintosh and Windows operating systems,
care must be taken when moving the files between platforms. These
differences fall into four major categories: Fonts, Graphics, File Names and
Attributes.

Fonts

If you plan to move your files between platforms, use a font that exists on
both Macintosh and Windows. We recommend that you test the fonts you
want to use by creating a sample question bank that can be viewed on both
platforms. If MicroTest III encounters a font that it cannot recognize, it will
attempt to find its closest match.

GRAPHICS

When pasting graphics into MicroTest III, the program uses a format best
suited to the platform on which it was created. The Macintosh file format
default is the PICT format, and Windows creates a Windows MetaFile.
These formats will provide the best quality reproduction for printed tests.

5 NOTE: These file format defaults are platform specific and cannot be
read by both platforms. For example, if MicroTest III (Windows)
attempts to open a PICT file, an ‘X’ corresponding to the size of the
image is displayed instead. The same will occur if the Macintosh version
of MicroTest III attempts to open a Windows MetaFile.

If you plan to move questions with graphics between platforms, we
recommend that you paste your graphics in ‘Cross Platform Format.” Before
pasting your graphics into MicroTest III, from the Edit menu, choose
Question Layout, and then choose General Layout. From the General
Layout Options dialog, select the “Store Graphics in Cross Platform Format”
checkbox. MicroTest III will then automatically store graphics as Device
Independent Bitmap (‘DIB’) files. You may find that these files do not
reproduce with the same quality as the PICT files or MetaFiles.

FILE NAMES

If you want to move files from one platform to another, we recommend that
you create file names that both platforms can read. You will find that this
applies when you move files from the Macintosh to a Windows system. We
recommend adhering to the following guidelines:

1. File names can contain up to eight characters.

2. File names should contain letters and numbers only. Spaces, punctuation
marks, or special characters should not be used.

3. File extensions should not be added. In addition, do not delete
extensions generated by MicroTest III. For example, MicroTest III uses
.1, i, .tst, .dat and .html to identify question bank files, test files, and
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WebTest files.

ATTRIBUTES

Files moved from Windows to the Macintosh contain icons that are
Windows specific. These icons are controlled by the ‘Type’ and ‘Creator’
codes assigned by the Macintosh operating system. If you are not familiar
with modifying these codes, we recommend that you research commercial or
shareware products that can assist you. Type and creator codes for
MicroTest III are as follows:

File Type Type Code Creator Code
Question Bank Index (*.1): Bndx MSDB
Question Bank Data (*.1): BOOK MSDB
Test Files (*.tst): TEST MSDB
Virtual Resource Files (*.vrf): VRF([space] MSDB
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